Announcement

Collapse
No announcement yet.

Firefox browser login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox browser login

    apologies if this has been raised before, but when I try to log into the site through Firefox the only option I have is to login via facebook. IE 11 gives you the option to type in your username and password. Firefox doesn't have those boxes. We are moving away from internet explorer as it deemed unsafe and soon to be unsupported so we are moving to Firefox.

    Jon
    Jon
    Deepest Hertfordshire
    Old enough to know I'm right...
    1960 Hardtop T'bird
    1961 Hotchkiss M201

  • #2
    ah....well thats a bit weird...it seems to have resolved itself. The traditional login boxes are back.
    As you were...!
    Jon
    Deepest Hertfordshire
    Old enough to know I'm right...
    1960 Hardtop T'bird
    1961 Hotchkiss M201

    Comment


    • #3
      It appears that you reached our unsecure page the first time you tried to login. If that ever happens again just click anywhere on the large Squarebirds.org banner and it will take you to our secure page.

      John
      John Pizzi - Squarebirds Administrator

      Thunderbird Registry #36223
      jopizz@squarebirds.org 856-779-9695

      https://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

      Comment


      • #4
        Thanks John.
        its a new windows 10 cad workstation, I copied the old Firefox bookmarks across rather than opening the home page from scratch. My error, but all good now.

        Jon
        Jon
        Deepest Hertfordshire
        Old enough to know I'm right...
        1960 Hardtop T'bird
        1961 Hotchkiss M201

        Comment


        • #5
          Originally posted by mh434 View Post
          ... I copied the old Firefox bookmarks across rather than opening the home page from scratch...
          That makes perfect sense because your old 'favorites' or 'bookmarks' addresses the old 'non-secure' link.

          Adding 'SSL' to our site adds the httpS, which makes the address different. Most search engines have 'caught up' to our changes but others still use their older cache. Adding the 's' is like adding an extra digit in the middle of your phone number, making it a different number! The other thing is, every time we make a change I expect problems. It has happened every time we 'upgraded' to a new version or a new patch to vBulletin. Eventually, it gets straightened out.

          Delete our link in your 'favorites' and add the new one. Then, you should be good. - Dave
          My latest project:
          CLICK HERE to see my custom hydraulic roller 390 FE build.

          "We've got to pause and ask ourselves: How much clean air do we need?"
          --Lee Iacocca

          From: Royal Oak, Michigan

          Comment

          Working...
          X