Announcement

Collapse
No announcement yet.

Hi all

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hi all

    Hi guys,some know me from (MEL) site,i have a 59 square hard top and am attempting to put a 65 MEL 430 into it.I have a th700r4 behind it,i have added 72 lincoln disc brakes to the front and abs disc kit to the rear.car will be dual fuel,tank custom fit inside boot.getting custom exhaust measured up at the moment as tight fit,left to right conversion sees falcon steering box higher ad wider than stock position,so standard manifolds won't fit.I am using mid mounts for engine as the 65 lincoln 430 i have does not have the forward mounting option,stock 59 mounting point on chassis and stock lincoln rubber mounts give o.k hieght but i might have to move engine forward a tad to help gearbox clear firewall better.Getting help with this donk in australia is a challenge ,kultulz has been very helpful to me in the past and i might be asking some fairly dumb questions in the future so please bare with me.

  • #2
    It sounds like you have taken on a big project,Good luck let us know how everything works out
    Bob M

    Comment


    • #3
      Hi all

      Deano:

      Welcome to the site. I wonder of you might be able to answer a question for me?

      I have a 60 HT with 430. I think that it may be a rebuilt Lincoln engine because the timing marks as not as shown in the Ford manual.

      The Ford manual says that the 1960 430 has marks from 0 to 20 degrees advanced; in 2 degree increments.

      My 430 has timing marks from 0 to 10 degrees (0,3,6,10) JUST LIKE this photo for the 352.
      Ignition.JPG

      If yours is a Lincoln 430, do your timing marks look like that (0,3,6,10)? Or are they 0 to 20 degrees?

      Thanks
      Bart
      1960 Hard Top/430
      Thunderbird Registry Number 1231

      Comment


      • #4
        thanks for welcome

        yes Bob M , a project it is and if i could work out how to put photos on i would give you a look.In response to bcomo,my 430 engine is a 65 continental motor,i believe it was cast in 64.the pully i have has 0-30 in 2 Degree increments,sorry if this makes your situation worse.dean

        Comment


        • #5
          Thanks for the information.

          What I still can't understand is why they would put timing marks for 0-30 in 2 degree increments when the timing will be set at between 6-8 degrees. Isn't that a little overkill?

          Where on the block do you find the casting date? Is that easy to explain or not?

          Thanks
          Bart
          1960 Hard Top/430
          Thunderbird Registry Number 1231

          Comment


          • #6
            casting date

            hi ,i found numbers stamped on left hand side(US drivers side)of my block on a machined surface in front of head and above waterpump bolting point.Kultulz informed me of what they were and let me know what they meant.They were casting date.On the timing marks,yeah a little overkill.I have only begun to sort this motor out,I am making custom exhaust now just to see if i can get engine to fit where i have it,then i will be rebuilding it.I can almost gaurantee i will be asking more questions.stay tuned.Dean

            Comment


            • #7
              Yes, and if you have AC like mine does, you can't see it because the compressor covers it.
              Bart
              1960 Hard Top/430
              Thunderbird Registry Number 1231

              Comment


              • #8
                Hi Bart,I only dream of air conditioning,maybe in the future if i get lucky on ebay or win lotto.Tee hee

                Comment


                • #9
                  Dean:

                  The AC brings to mind the one suggestion that I can make for your project. That 430 has a VERY long shaft starter. When I had to replace mine, I had to disconnect the exhaust headers, engine mounts, trans mount, and various hoses. I had to jack the engine so far up that the bell housing was into the AC firewall shroud (cracked a piece of the shroud). I was just barely able to pull the starter out with 1/8 inch clearance because of the front cross member.

                  You might want to make sure that your installation allows you to be able to remove that starter. I'd put a brand new one in before I dropped that engine in if it was in the budget.

                  I'd rather go to the dentist for a root canal than change that starter again.
                  Bart
                  1960 Hard Top/430
                  Thunderbird Registry Number 1231

                  Comment


                  • #10
                    Hi Bart,I am running a th700r4 behind my mel and the adapter kit comes with an hitashi high torque starter that is only about 2 inches beyond the adapter plate,thanks for the info though.sorry if customising my bird this way ruffles a few feathers........

                    Comment


                    • #11
                      try this link to mel site and see my project
                      http://www.network54.com/Forum/25736.../mount+choices

                      Comment

                      Working...
                      X