Announcement

Collapse
No announcement yet.

430 Mel Rebuild

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 430 Mel Rebuild

    Well, here I am Dave figured I would post up on the forums about the damper issue I have been having to see if anyone else can shed light on the situation. I am Nick the guy that has torn down and now rebuilt this 430...twice. I'm not going to go into too much detail about the struggles and hurdles I've had to overcome with this so far just because I know Dave has heard it all

    In any case the issue I am having is that the damper seems to be pulling up too close to the inside seal on the vein style crank driven power steering pump.

    As you can see by the image when I bolt the damper to the crank it goes metal to metal contact with the inside front seal of the power steering pump and begins to scratch the **** out of it. This scratching was from just 2 full rotations of the engine and I'm quite certain that it would literally destroy that seal under thousands of rpm.

    I originally thought I was missing a crankshaft spacer but I talked to both Al at Lincoln Land and Herb at Lincoln Old Parts both with vast knowledge of these engines and they both said there was no crankshaft spacer on the 1959/1960 LINCOLN 430 engines with 100% certainty. So now I'm left in the dark as to why or what to do about this problem.

    The damper goes on approximately 1/4" too much so the harmonic pulley will not line up with the water pump or generator. My thinking was that maybe I could get a washer the same thickness as the floating sleeve that rides inside the power steering pump but maybe only 1/4" thick and put it in front of the sleeve and behind the damper. That would take up the extra space and keep the damper from running up against the inside seal of the power steering pump.

    The assembly process goes as shown below in the pictures I took when disassembling. Crank bolt/washer, damper/pulley, powersteering pump, timing cover/gasket, oil slinger.





  • #2
    430 Mel Rebuild

    Carl ~ partsetal on here, sent me a graphic for you to look at. It is from the Lincoln 430 Parts manual and might be a help to you in your troubleshooting.
    Attached Files

    Ray Clark - Squarebirds Administrator
    The Terminator.....
    Contact me via Private Message for my email address, or Call (Cell) 210-875-1411

    https://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

    Comment


    • #3
      I have that page along with hundreds of others in a binder labeled "1960 Lincoln Bible". I actually pulled that same image from www.lincolnlandinc.com. The pump is completely assembled and both seals are pressed in firmly. The back seal on the vane pump rides just up against the inside lip on the front of the timing cover seal.

      Comment


      • #4
        spacer?

        hi, just wondered if you got the problem fixed? I think you have the wrong dampner for a crank mounted pump. just a thought,Henry

        Comment

        Working...
        X