This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #11  
Old 03-27-2017, 02:01 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,068
simplyconnected is on a distinguished road
Default

Quote:
Originally Posted by Bird-in-the-bush View Post
...Drove the car for 20 miles, and then this happened just by starting it for 5 seconds...
Alright I admit, this statement haunted me because I'm trying to visualize your thoughts.
First, you drove for 20 miles.
THEN, the burnout happened, 'just by starting it for 5 seconds'.

How could that be possible?

If your engine ground wire came off (burned off, fell off, came loose, etc.), then all your starting current would seek another path (the path of least resistance) back to the battery. Namely, your generator's skinny little ground wire and/or any other path to ground.

(This is why I use large ground wires.)

Check the wire from your battery (neg) to your engine. Give it a good shake to see if the connections are solid and the strands are not frayed. If you don't have a separate battery neg wire to the body (like modern cars have), install one. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #12  
Old 03-31-2017, 01:54 AM
Bird-in-the-bush's Avatar
Bird-in-the-bush Bird-in-the-bush is offline
Greener than grass
 
Join Date: Feb 26 2017
Posts: 17
Bird-in-the-bush is on a distinguished road
Default Alt conversion

So far in my journey, I've prepared the car to accept the new alternator conversion. Today I installed the Pertronix ignitor ii distributor. Got everything wired with the help of people from "Squarebirds.org" I really appreciate the time and shared knowledge. Just waiting on the alternator and pigtails to arrive now.
Reply With Quote
  #13  
Old 04-04-2017, 11:48 PM
Bird-in-the-bush's Avatar
Bird-in-the-bush Bird-in-the-bush is offline
Greener than grass
 
Join Date: Feb 26 2017
Posts: 17
Bird-in-the-bush is on a distinguished road
Default 130 Amp 3g installed

Well I got the 3g installed today using the old generator bracket.
I removed the pulley from the old generator and put it in the lathe, and cut the fan blades off. The 3g has it's own internal fan.
I elongated the hole that bolts the bracket to the side of the block by 3/4" back towards the rear of the car. This allows you to push the set up forward to align pulleys.
Then I took the top bracket that comes from the water pump, to the generator bracket, (upright vertical piece) and took the bend out. With it being straight it pushes the bracket out 1/4".
Back to the lathe, I machined one spacer at
-2 1/2" to fit between the alternator and the rear dog ear of the bracket that bolts to the block.
2 x 1/8" washers go in between the water pump and vertical bracket.
I then cut out a piece of 3/16 steel, "half round"
Welded at the corner where the bottom and vertical bracket meets, for my adjuster. It wraps half way around the alternator (much like C.R.A.P's adjuster bracket) Milled in a slotted hole for adjustment, and viola. 3G in 1960 Thunderbird. So far the pulley lines up perfect. The cool thing is, it's adjustable back and forth to perfectly align the pulleys. I have room for adjustment in both directions. With everything locked down and tight, it runs smooth.
Tomorrow I'll wire it in, and see how it does with a load on it, especially with that single pulley.
Reply With Quote
  #14  
Old 04-05-2017, 01:38 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,068
simplyconnected is on a distinguished road
Default

Very cool! I hope you took lots of pictures along the way.

If you are using a single sheave, you might want your pulley to be slightly larger in diameter, just to give the belt more surface to grab onto. (You'll find out the first time you sit at a light, and then take off.

I love my 130-amp alt. I even run an inverter to give me 115-VAC for when I'm away from power. My trouble light is just a standard cord with a bulb that I keep in the trunk. I use other power tools as well.

I'm excited for you to crank it up! Don't forget the fuse and heavy wire on the output lug. AND, make sure you secure the wire to your bracket (or to the block), so the electrical connection doesn't get any vibration. Give extra wire between the fender apron and your engine for vibration. I put a full loop in my wire. "Welding wire" is the best. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #15  
Old 04-05-2017, 04:14 PM
Bird-in-the-bush's Avatar
Bird-in-the-bush Bird-in-the-bush is offline
Greener than grass
 
Join Date: Feb 26 2017
Posts: 17
Bird-in-the-bush is on a distinguished road
Default 14.3V at idle..

14.4v Seems a little excessive lol but I'll take it. Not used to having that much power on tap. Yes sir I got some pics. I'll have to write this out better, with pictures as soon as I sit down.
Reply With Quote
  #16  
Old 04-05-2017, 06:22 PM
Tbird1044 Tbird1044 is offline
Super-Experienced
 
Join Date: Jul 31 2012
Posts: 1,042
Tbird1044 is on a distinguished road
Default

14.2 seems pretty normal to me for an alternator. Just keep an eye on the battery and make sure your not boiling the water out, but it should be fine.
Nyles
Reply With Quote
  #17  
Old 04-05-2017, 07:23 PM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,068
simplyconnected is on a distinguished road
Default

Quote:
Originally Posted by Bird-in-the-bush View Post
14.4v Seems a little excessive lol but I'll take it...
I'm with Nyles. I would expect up to 14.5 VDC for the charging circuit.

Oh wait, you're comparing to a generator. There's no comparison. And BTW, you're all set for powering an electric fan and any other options you like. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #18  
Old 04-05-2017, 09:39 PM
Bird-in-the-bush's Avatar
Bird-in-the-bush Bird-in-the-bush is offline
Greener than grass
 
Join Date: Feb 26 2017
Posts: 17
Bird-in-the-bush is on a distinguished road
Default Sidenotes

I get a little squeal at start up. But nothing that lasts. At least for now, haven't run through the night with lights and fans on. I think I'll go with a larger single sheave pulley when I get the time.
As for the tune of 14.3v, I'm loving it. I'm definitely used to that in my newer vehicles, along with the amenities. But for a 1960 Thunderbird...its a blessing.
Thanks for all the help Dave, I'm very grateful to you. Now for a reliable fan...any suggestions?
Reply With Quote
  #19  
Old 04-05-2017, 10:14 PM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,068
simplyconnected is on a distinguished road
Default

Excellent job, Audie. I'm proud of you. Thanks for supporting our site and thanks for keeping your word.

You gotta know that I'm CHEAPPPPP! I don't throw parts at a problem and I believe in using bone yard OEM parts from modern cars. Above all, 'necessity is the mother of invention', so I fabricate as well.

Years ago, I suggested that YellowRose (Ray Clark) visit his local pick-and-pull to pick up a SET of cooling fan and alternator for his Squarebird. I think he got them from a Crown Vic, but he realized this job was too much for his abilities. So, he sold them to me for what he paid and sent them up to Michigan from Texas. I've been using both in our '59 Galaxie Y-Block ever since. Now, our family participates in The Woodward Dream Cruise, where 1.5M people attend every Aug. You can imagine, traffic is snail-slow for miles. I've had a pizza delivered, while we were in the street, in front of the place.

With an OEM electric fan and a 130-amp alt, no problem. While all the other classics MUST PARK, I'm out there without a hint of overheating.

For electrical hookup, you need a radiator thermostat, a 30-amp 12-volt relay and #10AWG wire. When the radiator gets hot, the fan turns on. It's that simple. When moving at 40-mph, the fan rarely ever turns on.

Realize that a mechanical fan robs HP at all times, even in winter months. Electric fans only operate when needed. You may feel more HP right away and your mileage will increase without any engine modifications. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #20  
Old 04-06-2017, 01:22 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,068
simplyconnected is on a distinguished road
Default

Quote:
Originally Posted by simplyconnected View Post
...If the wire was fried from the Generator; the small wire is your field, the large wire is your armature. Both have windings inside your generator.

Evidently, one of these shorted to ground... - Dave
Audie took his generator apart. This is what he found:

Quote:
Originally Posted by Bird-in-the-bush
Oh man, I forgot to tell you. When I pulled me generator off and inspected it...the armature bars inside, fell apart and ripped the brushes away, some were completely missing, some were laying inside the case and fell out when I took it off and turned it lol...ohhhh now I know why all that wire fried like chicken...haha..just thought you would like to know about that.
Drove the car tonight to work. Ran great as for charging. Ever since I installed the Pertronix 2 distributor, I'm getting a hesitation off idle to part throttle. I just removed the stock dist with pertronix 1 in it, so I may need to spend a day checking air gaps and what not.
I'm relaying this as a reminder to all, that brushes need to be checked before catastrophic failure. Alternators use brushes too but they usually last longer because the main current does not go through them and they ride on smooth slip rings, not commutator segments.

Brushes are reasonably priced at about eight bucks, even for our starter motors.

Audie, Pertronix doesn't make this information popular but... make sure the top of your reluctor (that black unit that slips over your points cam) is 'dead even' with the Pertronix pickup. They hit hard on the reluctor-to-pickup air gap being .030" but say nothing about height. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:29 AM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.