This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 07-20-2015, 01:10 PM
Daleo56 Daleo56 is offline
Experienced
 
Join Date: Dec 27 2014
Posts: 314
Daleo56 is on a distinguished road
Default Mild Overheating - 1960 Thunderbird

We took the Thunderbird out for a shakedown cruise this weekend. Prior to changing the ignition system I wanted to get an idea of performance and mileage. We have a standard route but the wife and I take. It is 40 miles of freeway 20 miles of sidestreets and another 40 freeway coming home. We also stopped for a quick breakfast during the route to give those car time to cool down.

It is hard to tell with the stock temperature gauge but I believe I ran around 200 the first half of the trip. After a quick stop for food we started again and I seemed to run slightly hotter. By the time we got home the engine was running even warmer at around 210 degrees. The weather outside was 80+ degrees with 75% humidity. After we got back to the shop and parked at about a quart came out of the overflow hose. The temperature laser at that point read 220 at the thermostat housing since I had access to the reader at the shop.

We had never gone more than a few miles around town prior to this so I have no comparison for temperatures or performance.

After letting it sit for a couple of hours I remove the 14 pound cap and started the engine to watch water flow. The thermostat open at 180, which was a new thermostat I had put in a couple of months ago , and the flow seemed OK. It never got above 185 or so idling at the shop.

There was a prior long thread by a member name rock-and-roll where Dave mentioned all the things to check and they seem to be OK. I have no frame of reference for degrees or heat for this type of engine but that seems a little warm.

Anyway I am going to install a Milodon 16406 thermostat and add a transmission cooler to see if that helps. The fan and radiator are stock and clean. The water pump does not leak. The compression is the same on all cylinders and there are no bubbles or smells in the water. Yes, I am running 100% water since we changed the intake gaskets. I have been waiting for a test run before I add coolant.

Tim
__________________
Tim Daleo
Azusa, California
https://www.flickr.com/photos/daleo1/albums

Thunderbird Registry Entry

Last edited by Daleo56 : 07-20-2015 at 03:58 PM.
Reply With Quote
  #2  
Old 07-20-2015, 01:38 PM
jopizz's Avatar
jopizz jopizz is offline
Excellent Auto Mechanic for over 40 years.
 
Join Date: Nov 23 2009
Posts: 4,838
jopizz is on a distinguished road
Default

Have you checked the timing. If you are running slightly retarded that will cause it to run hotter than normal. You can try advancing the timing to around 10 degrees and see if that helps. Also make sure you have the overflow tank filled only to the very bottom. You should leave plenty of room in the tank for expansion.

John
__________________
John Pizzi - Squarebirds Administrator
1959 Convertible

Thunderbird Registry #36223
jopizz@verizon.net 856-779-9695

http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
  #3  
Old 07-20-2015, 02:15 PM
Astrowing Astrowing is offline
Experienced
 
Join Date: Jul 22 2009
Posts: 469
Astrowing is on a distinguished road
Default

Advancing the Timing made an incredible difference in how hot our '58 runs. It stays below half-way on the temp gauge now and we drove ours about 50 miles on Saturday in 96 degree Texas heat. Before, it was just about at the top of the "normal" range.
__________________


CLICK HERE for Jim's web site
Reply With Quote
  #4  
Old 07-20-2015, 04:00 PM
Daleo56 Daleo56 is offline
Experienced
 
Join Date: Dec 27 2014
Posts: 314
Daleo56 is on a distinguished road
Default

Thank you both for the response. I had my timing set at 6 and I had the coolant reservoir filled 1 inch from the top.

I did not refill the coolant tank after it spit out and I moved my timing to 10 But only drove it to 3 miles home. It sounds like I make sure the couple degrees off now?
__________________
Tim Daleo
Azusa, California
https://www.flickr.com/photos/daleo1/albums

Thunderbird Registry Entry
Reply With Quote
  #5  
Old 07-20-2015, 04:43 PM
DKheld's Avatar
DKheld DKheld is offline
Super-Experienced
 
Join Date: Aug 27 2008
Posts: 1,439
DKheld is on a distinguished road
Default

Mine is heating a bit too - put about 250 miles on it this weekend. Only when I'm sitting in traffic (it was 93 deg and high humidity aka miserable) or climbing a long hill (like up to 6600 ft this weekend - highest peak east of the Mississippi). Been bouncing back and forth about installing one of the "$$$ gold plated" fan shrouds.

Has a new radiator, water pump, and a flex fan from a 72ish Tbird. The fan sucks a lot of air at idle but much quieter on the interstate.

My Damper finally failed and I had to replace it. The new engine pointer was different than the old 352 so I haven't had a chance to check the timing closely. I just marked where I thought was TDC on the damper (by using a tube in #1 cyl and feeling the piston movement) and the pointer already on the timing chain cover.

Hopefully the timing adjustment will cure your problem...... and mine too.

Guess you are you adding an extra transmission cooler other than the one in the radiator?

You've always got great information on your repairs - looking forward to hearing what works. (and wishing I had copied your cup holder sooner - would have been nice this last trip)

Eric

Transmission cooler


Big fan - I've since painted it white to look original. Only about 1/4 inch clearance to the expansion tank. Only helped a little at idle/low speeds.
Reply With Quote
  #6  
Old 07-20-2015, 06:03 PM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,123
simplyconnected is on a distinguished road
Default

Using straight water is wrong on many levels that I won't address right now. Your engine came with a standard STANT thermostat that worked well for decades without issues. The real issue is, your engine was not designed or built to burn today's funky gasohol, but we're stuck with it.
Retarding your timing works well because the engine doesn't have a chance to burn the gas all the way. At the expense of even worse gas mileage and less HP, unburned gas actually cools the combustion chamber. I don't like this approach at all but it works. There are other solutions.

Since you changed your intake manifold gaskets, did you also block the exhaust crossover port? I always do this just to relieve the cooling system. I believe, there is no reason for the cooling system to deal with exhaust heat. When I block this port with a small patch of shim stock, I also disable the heat riser valve. Actually, I use a cutting torch to gut the heat riser valve so the outside looks the same and the 'axles' still plug the holes but the center is clear. Now, both banks' exhaust exit straight out their pipes.

Trans oil warming is really important for our northern winters. I would definitely use the cooler in the radiator and reserve separate coolers as a last resort.

Here's a thought... Did you ever consider cooling your 300˚F oil? Oil pressure reaches 60-PSI to push through 3/16" brake line to feed a cooler. It should not affect pressure unless your engine already has low pressure, and cooling would sure help any system that is overheating. You could buy or make a cooler from 1/4" copper tubing; flatten the straight parts for more surface area and solder solid copper wire between the coils for more heat transfer and cooler strength.

An oil cooler works well because when your engine is cold, it won't cool. When your oil gets hot, ambient 110˚ Texas air hits 300˚ oil and efficiency finally has a chance to work because of the drastic difference in temperatures. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #7  
Old 07-20-2015, 07:03 PM
Daleo56 Daleo56 is offline
Experienced
 
Join Date: Dec 27 2014
Posts: 314
Daleo56 is on a distinguished road
Default

Quote:
Originally Posted by simplyconnected View Post
Since you changed your intake manifold gaskets, did you also block the exhaust crossover port? I always do this just to relieve the cooling system. I believe, there is no reason for the cooling system to deal with exhaust heat. When I block this port with a small patch of shim stock, I also disable the heat riser valve. Actually, I use a cutting torch to gut the heat riser valve so the outside looks the same and the 'axles' still plug the holes but the center is clear. Now, both banks' exhaust exit straight out their pipes.

An oil cooler works well because when your engine is cold, it won't cool. When your oil gets hot, ambient 110˚ Texas air hits 300˚ oil and efficiency finally has a chance to work because of the drastic difference in temperatures. - Dave
I blocked the crossover port and no exhaust goes through the manifold.

I did not weld the riser open but I will do that at the shop this weekend.

I have never run a separate oil cooler. Where do you pick up source for the oil?

All of cooling system components are new or in working condition so, based on your Thunderbird driving through the desert comment on another post, I thought I may have a bunch adjustments, that combined, make the bird hot.

I would prefer to not make any changes (no shroud or flex fan) so working through this is good. That prior post got heavy with extras so having this one address it directly is good.
__________________
Tim Daleo
Azusa, California
https://www.flickr.com/photos/daleo1/albums

Thunderbird Registry Entry
Reply With Quote
  #8  
Old 07-21-2015, 10:05 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,123
simplyconnected is on a distinguished road
Default

Heads and blocks are cast iron, which transfers heat very slowly. Your pistons are aluminum, and they get a squirt of oil at each revolution from the opposing connecting rods. The oil gets hot before the coolant for reasons mentioned earlier but still, your oil pump sucks up hot oil and distributes it all around your engine.

Bottom line; your cooling system also cools the oil, where water jackets are near oil passages in the block and heads.
FE engines have a series of oil plugs along the LH side of the block and one at the oil filter, for your "OIL" light sender. Any one of them can be used to pick up oil for your cooler.

Since oil carries much more heat than water, flow can be slow.

I have often wondered why OEMs don't use oil heat for the cabin because it gets hot right away. This is where a high volume oil pump shines... - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #9  
Old 07-21-2015, 12:44 PM
Daleo56 Daleo56 is offline
Experienced
 
Join Date: Dec 27 2014
Posts: 314
Daleo56 is on a distinguished road
Default

Quote:
Originally Posted by DKheld View Post
Guess you are you adding an extra transmission cooler other than the one in the radiator?

You've always got great information on your repairs - looking forward to hearing what works. (and wishing I had copied your cup holder sooner - would have been nice this last trip)

Eric
No trans cooler at this point based on the feedback here. The cup holders fit $1 drinks from McDonalds perfectly!


Quote:
Originally Posted by simplyconnected View Post
FE engines have a series of oil plugs along the LH side of the block and one at the oil filter, for your "OIL" light sender. Any one of them can be used to pick up oil for your cooler. - Dave
I will see if the changes I made will cool it down. Once I install the new hoses and my FoMoCo hoses I will fill it with a 70/30 mix of coolant and distilled water with a pint of water wetter. I have to make a parts run this weekend in Orange County so another 100 mile trip will be a perfect second test.

Unfortunately I had read that my temps are not too far away from others experiences. 190-200 on the freeway and 210-220 on the streets. If these engines are ok running that temp so be it if I have done all I can.

http://www.squarebirds.org/vbulletin...ad.php?t=13133

http://www.squarebirds.org/vbulletin...ad.php?t=13256

As far as the oil cooler:

The design of the bird really limits the location of an external cooler. I might be able to run a sandwich adapter and a heat sink mounted somewhere TBD.

__________________
Tim Daleo
Azusa, California
https://www.flickr.com/photos/daleo1/albums

Thunderbird Registry Entry

Last edited by Daleo56 : 07-21-2015 at 12:56 PM.
Reply With Quote
  #10  
Old 07-23-2015, 10:42 PM
Daleo56 Daleo56 is offline
Experienced
 
Join Date: Dec 27 2014
Posts: 314
Daleo56 is on a distinguished road
Default

I received my Summit order today:

Cooler
http://www.summitracing.com/parts/SUM-331000

Adapter
http://www.summitracing.com/parts/TRD-1313

Fittings for 3/8" Hose (qty 2)
http://www.summitracing.com/parts/EDD-844640



It looks like my measurements will work and this will mount (and be protected) on the cross member. I should have cooler oil by Saturday afternoon. Best of all is that you will barely see it!



__________________
Tim Daleo
Azusa, California
https://www.flickr.com/photos/daleo1/albums

Thunderbird Registry Entry

Last edited by Daleo56 : 07-23-2015 at 10:56 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:13 PM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.