This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 04-22-2011, 11:58 PM
blwnova blwnova is offline
Newbie
 
Join Date: Apr 20 2011
Posts: 2
blwnova is on a distinguished road
Default 1963 bird will not start???

Help! I just inherited a 1963 tbird that had been sitting in my uncles garage for 12 years. I changed all the fluids rebuilt the carb and finally got it running. My problem now is it won't start with the ignition key. at first it did now all i get is a click from the relay on the firewall, which i believe is for the power windows. The car starts fine while using a remote starter switch on the starter solenoid. Im stumped i already replaced the starter relay and ignition switch to no avail. Does anybody have a wiring schematic i can trace the circuit? I'm getting voltage at the I terminal at the solenoid when key on. just don't know what to check next. I was thinking maybe neutral safety switch ??? Any help would be appreciated.
Reply With Quote
  #2  
Old 04-23-2011, 03:03 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,088
simplyconnected is on a distinguished road
Default

CLICK HERE for your schematic. Scroll down to 3WD-220 & 221, click on the picture to enlarge and print it while it is big. Print both pages and tape them together.

Please clarify, you said you successfully use a remote starting button, then you said, when there is +12 on the starter relay 'I' terminal the starting relay (solenoid) won't energize. Re-check the ground on the relay as it needs to be 'solid'. What are you measuring with? Use a 12-volt light instead of a meter because it is a load.

Have you pulled up on the gear shift lever while turning the key? I would try this first.

Make sure your Solenoid wires are installed correctly. Ford uses the front lug as a tie point for lots of +12 connections. The back side lug only goes to the starter motor. Look at the schematic; dash power comes from the solenoid (front lug), goes to the headlight switch and Ignition Switch, through the Neutral Switch, and back to the solenoid's coil Red-Blue wire (which should be the small front lug). Your ignition's resistor-bypass (Pink) wire goes to the small rear lug.

I hope this helps. Check your grounds and let us know what you found. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #3  
Old 04-23-2011, 08:25 AM
redstangbob redstangbob is offline
Experienced
 
Join Date: Feb 18 2011
Posts: 217
redstangbob is on a distinguished road
Default

Quote:
Originally Posted by blwnova View Post
I was thinking maybe neutral safety switch ??? Any help would be appreciated.
The swing away steering wheel is a known issue with the Thunderbird as it wears the bushings for the shift tube. You'll find it common to have a problem with the neutral switch as well. It's common for tbird owners to have to 'jiggle' the shifter to get the engine to turn over. If you find that is your problem, the bushings are available and help can be had here. Just a word of caution, never leave the car idling in park unless the steering wheel is moved all the way to the right, this locks the shift lever. They have been known to drop into reverse while running, and you don't need that. Good luck, Bob C
Reply With Quote
  #4  
Old 04-23-2011, 12:59 PM
blwnova blwnova is offline
Newbie
 
Join Date: Apr 20 2011
Posts: 2
blwnova is on a distinguished road
Default

thank you guys. i will try those tips later this afternoon and let you know what happens
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:55 AM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.