This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 09-09-2011, 06:25 PM
whitebird whitebird is offline
Apprentice
 
Join Date: Jul 4 2009
Posts: 41
whitebird is on a distinguished road
Default Not Starting

Started my 65 Bird today & drove it out of garage & it stalled & I can't get it started. Nothing, no lights etc. Put in a new battery & lights inside on but when I went to start it nothing & no lights again. Don't know where to begin to look to solve this.
Reply With Quote
  #2  
Old 09-09-2011, 06:48 PM
scumdog's Avatar
scumdog scumdog is offline
Super-Experienced
 
Join Date: May 12 2006
Posts: 1,370
scumdog is on a distinguished road
Default

Check your main battery leads ARE making full contact with the battery, clean them up where they fit the battery posts and clean the posts up too..

Make sure the leads are also making contact where they are meant to and haven't broken anywhere - check your earth wire at the motor and body.

And your positive wire at the solenoid.

Sounds like the classic case of enough contact until a big load goes on (like when you try to start) and it burns out the contact area.
__________________
A Thunderbirder from the Land of the Long White Cloud.
Reply With Quote
  #3  
Old 09-09-2011, 09:28 PM
DKheld's Avatar
DKheld DKheld is offline
Super-Experienced
 
Join Date: Aug 27 2008
Posts: 1,459
DKheld is on a distinguished road
Default

Do these cars have a neutral safety switch similar to the Squarebirds? If so try switching to neutral and see if it will turn over - may just be corroded contacts or out of adjustment.

If you have a voltmeter you can check voltages from the battery to the solenoid then starter etc.

If all else fails you can bypass the starter solenoid with a jumper cable - clamp one side to the + battery and TOUCH the other side to the starter lead side - should turn unless the starter windings opened up. BE VERY CAREFUL IF YOU DO THIS. Make sure the car is in Park, ebrake on etc.

With no lights though sounds more in line with what scumdog mentioned - good connection for low current like interior lights but as soon as high current flows for the starter that connection opens up - check the grounds too.

Good luck - let us know how it turns out.
Eric
registry 5347
Reply With Quote
  #4  
Old 09-10-2011, 12:52 AM
redstangbob redstangbob is offline
Experienced
 
Join Date: Feb 18 2011
Posts: 217
redstangbob is on a distinguished road
Default

The ground cable goes from the battery to a bolt and flag near the alternator on the inner apron, then down to the block. They all have to be clean and tight. I bet you find a bad connection in the cables. Good luck, Bob C
Reply With Quote
  #5  
Old 09-10-2011, 09:10 AM
whitebird whitebird is offline
Apprentice
 
Join Date: Jul 4 2009
Posts: 41
whitebird is on a distinguished road
Default

Thanks all. I will check the connections. Probably is one of these because it started fine & then nothing. Will post what I find.
Reply With Quote
  #6  
Old 09-10-2011, 10:07 AM
Richard D. Hord Richard D. Hord is offline
Super-Experienced and Proud Kentuckian who bleeds Ford Blue.
 
Join Date: Dec 16 2008
Posts: 2,868
Richard D. Hord is on a distinguished road
Default

Sounds like what happen to my '60 a few weeks ago. She started fine, backed her out of the garage, parked her and done some things in the garage. Went out, sometime later, to get her and put her up and nothing. I have a disconnect on the positive side of battery (I know some of you do not like putting them on positive side) and never bother the negative side. I checked the battery with tester, it was OK! Took the cables off and the positive post and cable connector had corroded inside and was not making connection. Cleaned both positive and negative post and cables, reinstalled, add some electrical grease and she fired right up!
Richard D. Hord
__________________
'60 Thunderbird "Christine"
Registry #33436
Reply With Quote
  #7  
Old 09-14-2011, 01:14 PM
whitebird whitebird is offline
Apprentice
 
Join Date: Jul 4 2009
Posts: 41
whitebird is on a distinguished road
Default

Hi guys -- I replaced the positive cable & nothing & then I replaced the negative cable to the battery & it started right up. Thanks for all your help, i appreciate it ---- Whitebird
Reply With Quote
  #8  
Old 09-14-2011, 02:34 PM
simplyconnected's Avatar
simplyconnected simplyconnected is online now
Slow Typist
 
Join Date: May 26 2009
Posts: 7,232
simplyconnected is on a distinguished road
Default

The members on our forum are super-eager to help. Kudos to all you guys.

Whitebird, you did well by replacing your cables, but keep the inspection going. How is your ground cable from the engine to the body? It should be a braided strap bolted from the back of your engine to the cowl.

Consider installing a small/short wire (#10) from your neg battery post to your car body near the battery. (All modern cars do it this way.) - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #9  
Old 09-14-2011, 04:38 PM
redstangbob redstangbob is offline
Experienced
 
Join Date: Feb 18 2011
Posts: 217
redstangbob is on a distinguished road
Default

"It should be a braided strap bolted from the back of your engine to the cowl."

Nope, not on a flairbird

Last edited by redstangbob : 09-14-2011 at 04:40 PM.
Reply With Quote
  #10  
Old 09-15-2011, 12:33 AM
simplyconnected's Avatar
simplyconnected simplyconnected is online now
Slow Typist
 
Join Date: May 26 2009
Posts: 7,232
simplyconnected is on a distinguished road
Default

Nonetheless, there is a ground strap.

Running with one ground wire is like putting all your connections in a big series. You found out, when the ground wire failed, nothing worked in the car. Having a separate body ground makes good sense and it may forewarn you when connections start going bad. These cars are very old. It's amazing they still work as well as they do. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:53 PM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.