This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 11-20-2015, 08:50 PM
ancientbird58 ancientbird58 is offline
Newbie
 
Join Date: Sep 29 2015
Posts: 18
ancientbird58 is on a distinguished road
Default Engine will run but dies at Idle

OK.......So I rebuild the carb......New fuel pump.......new gas tank..........start the car and it runs with the accelerator pushed in. It revs up nice..........but I take my foot off the accelerator and it flat dies. Even with the car warm and choke open............runs great.........dies when I let my foot off the pedal. Im hoping I did not get a "new" bummed out fuel pump...........any suggestions are welcomed
Reply With Quote
  #2  
Old 11-20-2015, 09:58 PM
jopizz's Avatar
jopizz jopizz is offline
Excellent Auto Mechanic for over 40 years.
 
Join Date: Nov 23 2009
Posts: 4,881
jopizz is on a distinguished road
Default

You could have a vacuum leak. I would check the vacuum advance in the distributor. Other places where you could have a vacuum leak are the windshield wipers, power brake hose or carburetor base gaskets. Did you adjust the idle mixture screws after you rebuilt the carburetor. Do you have the fast idle and curb idle screws adjusted correctly.

John
__________________
John Pizzi - Squarebirds Administrator
1959 Convertible

Thunderbird Registry #36223
jopizz@verizon.net 856-779-9695

http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
  #3  
Old 11-20-2015, 11:00 PM
ancientbird58 ancientbird58 is offline
Newbie
 
Join Date: Sep 29 2015
Posts: 18
ancientbird58 is on a distinguished road
Default

After tinkering with the idle adjustment screws I could at least keep it running.........I think its just a case of letting the cob webs blown out. I checked for leaks........found none. After letting it run for about 45 minutes it got better and better. It kind of dies down when I put it in gear. I did take it for a quick spin around the block..........jeez I forgot how low to the ground you are........LOL.............It accelerated fine.......cut off once at a stop sign. Are there any vacume tubes to the trans????
Reply With Quote
  #4  
Old 11-20-2015, 11:06 PM
ancientbird58 ancientbird58 is offline
Newbie
 
Join Date: Sep 29 2015
Posts: 18
ancientbird58 is on a distinguished road
Default

I have a shop manual that has all the carb settings in it. Tomorrow when I have some better light I will do that. Im going to go ahead and replace the vacuum advance just for piece of mind. I think it may be the original one. Im sure the plugs need to be cleaned as well. Its been 5 years since its been on the road.
Reply With Quote
  #5  
Old 11-21-2015, 11:31 AM
jopizz's Avatar
jopizz jopizz is offline
Excellent Auto Mechanic for over 40 years.
 
Join Date: Nov 23 2009
Posts: 4,881
jopizz is on a distinguished road
Default

Quote:
Originally Posted by ancientbird58 View Post
Are there any vacume tubes to the trans????
There are no vacuum hoses to your COM transmission assuming that it's the original.

John
__________________
John Pizzi - Squarebirds Administrator
1959 Convertible

Thunderbird Registry #36223
jopizz@verizon.net 856-779-9695

http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
  #6  
Old 11-21-2015, 02:38 PM
ancientbird58 ancientbird58 is offline
Newbie
 
Join Date: Sep 29 2015
Posts: 18
ancientbird58 is on a distinguished road
Default

Thanks.......didnt think it did. Car fired up this morning and idled smooth.........but *&%*^$ !!! ........ran out of gas......
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:07 PM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.