This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 11-29-2012, 07:17 PM
nomadder01 nomadder01 is offline
Newbie
 
Join Date: Nov 28 2012
Posts: 4
nomadder01 is on a distinguished road
Post 63 Tbird, No Reverse

Car had been running fine. Got in it this morning and no reverse, when put in reverse it shook all over like in between gears,now when in neutral it goes forward and even when I give it the gas in park it will lunge forward before it dies.
Reply With Quote
  #2  
Old 11-29-2012, 07:53 PM
jopizz's Avatar
jopizz jopizz is offline
Excellent Auto Mechanic for over 40 years.
 
Join Date: Nov 23 2009
Posts: 4,744
jopizz is on a distinguished road
Default

First I would check the vacuum modulator. A vacuum leak or a bad modulator can cause some of these types of problems.

John
__________________
John Pizzi - Squarebirds Administrator
1959 Convertible

Thunderbird Registry #36223
jopizz@verizon.net 856-779-9695

http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
  #3  
Old 11-30-2012, 01:51 PM
nomadder01 nomadder01 is offline
Newbie
 
Join Date: Nov 28 2012
Posts: 4
nomadder01 is on a distinguished road
Post no reverse

OK it seems to be stuck in drive,I can move lever to any position and car goes forward even in park! It is connected and moves through complete gear range at transmission.
Reply With Quote
  #4  
Old 06-01-2013, 08:13 AM
nomadder01 nomadder01 is offline
Newbie
 
Join Date: Nov 28 2012
Posts: 4
nomadder01 is on a distinguished road
Default

Rebuilt this tranny,now goes in reverse fine,but barely goes in forward gears! What could be the problem?
I read somewhere that if rebuilt with new parts I should use dexron instead of type F
I filled mine with type F,could this be the problem?

Last edited by nomadder01 : 06-01-2013 at 08:41 AM.
Reply With Quote
  #5  
Old 06-01-2013, 10:21 AM
jopizz's Avatar
jopizz jopizz is offline
Excellent Auto Mechanic for over 40 years.
 
Join Date: Nov 23 2009
Posts: 4,744
jopizz is on a distinguished road
Default

I've had both Dexron and Type F in my trans and it shifts fine with both. I doubt that's your problem. Did you drain your torque converter. It usually takes awhile for it to refill where it will shift correctly. If it's not that then something wasn't put back correctly. Are you sure you have vacuum to the modulator.

John
__________________
John Pizzi - Squarebirds Administrator
1959 Convertible

Thunderbird Registry #36223
jopizz@verizon.net 856-779-9695

http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
  #6  
Old 06-01-2013, 07:24 PM
scumdog's Avatar
scumdog scumdog is offline
Super-Experienced
 
Join Date: May 12 2006
Posts: 1,335
scumdog is on a distinguished road
Default

Have you put in the correct amount of ATF?

It almost sound like low fluid symptoms.
__________________
A Thunderbirder from the Land of the Long White Cloud.
Reply With Quote
  #7  
Old 06-02-2013, 10:48 AM
KULTULZ
 
Posts: n/a
Post

TYPE F ATF can be interchanged with DEXRON ATF with no adverse effects other than a more firm shift. Depends on whether you want a comfort ride or a more performance feel.

What you cannot do however is introduce DEXRON into a TYPE F transmission (defined by friction materials used) unless the transmission has been rebuilt using more modern friction materials (non-asbestos).

It sounds as though you have an internal fluid flow problem if all of the shift linkages are adjusted correctly and in serviceable condition.
Reply With Quote
  #8  
Old 06-08-2013, 01:11 PM
nomadder01 nomadder01 is offline
Newbie
 
Join Date: Nov 28 2012
Posts: 4
nomadder01 is on a distinguished road
Exclamation 63 tbird no forward,just reverse

Not sure if clutch plates were Nos or new reproduction and no I didn't drain converter,just added type F fluid .
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:07 PM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.