This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 02-11-2012, 10:45 PM
Big Dave Big Dave is offline
Apprentice
 
Join Date: Oct 4 2007
Posts: 43
Big Dave is on a distinguished road
Default Starter / Ignition Issues

Hello!

It's been a couple years, but 'm back battling with my '58 and I've run into a new issue. When I turn the key to "start," nothing happens. The warning lights temporarily go dark, but that's it. The headlights don't dim, so I don't think the starter is drawing current. I shorted across the solenoid and the starter activates, so I replaced the solenoid. Still no joy with the new solenoid. Any thoughts on why the new (and old) solenoid won't pass current to the starter? That resistor on the firewall looks pretty bad - could that have something to do with it? Thanks a bunch for any guidance.

-Dave
Reply With Quote
  #2  
Old 02-11-2012, 11:41 PM
jopizz's Avatar
jopizz jopizz is offline
Excellent Auto Mechanic for over 40 years.
 
Join Date: Nov 23 2009
Posts: 4,883
jopizz is on a distinguished road
Default

Dave,

I don't believe the coil resistor would stop the car from turning over. The best place to start is the red/blue wire on the solenoid. It's one of the small terminals. That's what kicks on the solenoid. I would put a test light on there and start it. If you don't get a light it's could be the neutral switch, the ignition switch or a broken wire. I would also check where the wire comes through the firewall on the driver side near the master cylinder. It could be corroded in the connector. If you get a good light at the red/blue wire I would look for a ground problem from the battery cable.

John
Reply With Quote
  #3  
Old 02-12-2012, 03:44 PM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,164
simplyconnected is on a distinguished road
Default

Big Dave, I'm not one to throw parts at a problem unless I know they are bad. John is right, but without a LOT more info this problem is best solved by using good troubleshooting techniques.

Your solenoid needs a good ground. If it's rusty, unbolt it from your fender apron and clean rust, scale, and paint off. Then use clean bolts. I will assume you have a test light, as well.

When you turn the key, check from the RED-BLUE wire on your solenoid to ground. If no power, go backwards to the neutral switch. Same colors, RED/BLUE; check for power on both wires. If you have power on one, but not the other, you shifter isn't in 'Park' or you have a bad switch (not likely).

If no power on either RED/BLUE, go back to the Key Switch. Same color, RED/BLUE. Most likely you will find your problem here (with a loose or burned connection) or at the Neutral Switch.

When you turn the key to 'Start', check the back of the Key Switch ('S' terminal in the middle) for power. If you still don't have power, check the Yellow wire on 'B' which comes from your Headlight Switch.

Somewhere in there you should find the problem. You said the headlights didn't dim, so that tells me your power wire on the Headlight Switch works. Follow your wiring diagram. If you don't have one, you may find one in the Technical Resource Library. If you get stuck, hollar. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #4  
Old 02-12-2012, 09:38 PM
Big Dave Big Dave is offline
Apprentice
 
Join Date: Oct 4 2007
Posts: 43
Big Dave is on a distinguished road
Default

Thanks for the good counsel. I bypassed the neutral safety switch and traced it back to the ignition switch. Something was loose or off-track in the switch. I pulled the switch out of the dash, cleaned the contacts and got it working. With the help of a local mechanic, we got it running today. Rough and smokey - but running and driving well enough to vacate the garage for a day while they install a storm shelter. I figure a Squarebird parked over a tornado shelter should protect us from even the strongest Oklahoma storms!

Thanks again for the good advice - DMS
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:16 AM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.