This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 09-20-2009, 07:39 PM
birdbrain birdbrain is offline
Experienced
 
Join Date: Jan 22 2005
Posts: 192
birdbrain is on a distinguished road
Default charging system

Hello everyone. I went to a car show today and as I was parking I saw the generator light come on slightly. I reved the motor and it went out. When I was ready to leave I started the car and drove home(68 miles) when I got home I stopped the car and the generator light came on bright. I tightened the belt and it went out again. I charged the battery up for a while then took a reading on my multi tester. It read 12.80 then 12.59 I let it run for a while and it never went up or down however the light would come on and stay on, if I reved the motor the light would dim and almost go out. My question to the forum is how can I tell if the voltage regulator is going bad or the generator it self? Is there a test I can perform? Thanks in advance. Rodney
Reply With Quote
  #2  
Old 09-20-2009, 07:42 PM
byersmtrco's Avatar
byersmtrco byersmtrco is offline
Administrator
 
Join Date: Sep 28 2004
Posts: 1,610
byersmtrco is on a distinguished road
Default

Usually V/reg is on or off. It sounds as if the gen is just putting out @ low voltage. Do you have a local Starter Generator shop? Sometimes they can just throw a set of brushes in em and they're good for another 10 years.
__________________
John Byers
1960 Convertible (Orig owner)
Pic of car with my son Justin (15 Y/O 6'1")
Poss 3rd Gen T/B owner
Reply With Quote
  #3  
Old 09-20-2009, 08:05 PM
JohnG's Avatar
JohnG JohnG is offline
John
 
Join Date: Jul 28 2003
Posts: 2,229
JohnG is on a distinguished road
Default

They would also clean up the brush holder area which gets crapped up with carbon over time. The brushes need to be free to move against the commutator. You might try just doing some cleaning first. I am not sure if you can do this with the generator still in the car or not. It only involves taking the cover off the end. I can provide a photo as I have a spare generator.

If you do take it to a shop, take the Regulator with you and they can test them as a pair for you.

john
Reply With Quote
  #4  
Old 09-21-2009, 03:15 AM
bird 60 bird 60 is offline
Super-Experienced
 
Join Date: Mar 18 2009
Posts: 839
bird 60 is on a distinguished road
Thumbs up

Hi Rodney,

There's a chance that one of the brush wires are broken & not making a good contact. Or it could be one or both brushes are pretty well worn down. I don't know how long since the Genny was last repaired, but if it hasn't for a few years I would take it out. (1) Give it a good clean. (2) Get new brushes. (3) If the Commutator is out of round or slightly concave get it turned. (4) Get the Commutator grooves (Mica) cleaned 1/32" below the copper & then with #00 or #000 sandpaper remove any rough edges. (5) Check the bearings for slop & change them if required. (6) If the rest of it is O.K. it should last you for the next ten years or around 20,000 miles. Or if you're not a Purist now is the time to change over to an Alternator.

Chris....From the Land of OZ.
Reply With Quote
  #5  
Old 09-21-2009, 10:49 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,122
simplyconnected is on a distinguished road
Default

Previous posts are correct about brushes. They're cheap (~$8/set of 4) but the idea is to change them before they fail. Do not run your generator if you are not sure the brushes are ok. If they stick or are worn out, they arc and burn the copper commutator segments.





You can test the generator by forcing it to produce full voltage (around 15-volts). Take the field wire off your regulator and connect it to BATT. The ARM voltage will increase to full volts. You can run this for up to two minutes, which should be plenty of time to troubleshoot. Either keep your lights off, during this test, or don't rev the engine real fast. Your meter should show when you approach 13.5-volts (nominal charging voltage).

Turn the headlights on for a while to drain the battery. If the regulator isn't sending armature current to a battery that is partially drained, you will know.

Your GEN light only comes on when the battery voltage is higher than your generator is putting out (like when you first turn the key on before starting your engine, or if you throw a belt).

All the current to charge your battery goes through the generator brushes. They should last for about 50,000 miles.
By contrast, an alternator has two brushes, but they only pass about one amp (to excite the field). Those brushes are much smaller and should last 100,000 miles. The whole brush holder w/brushes cost about $15. On Ford alternators, they are accessible from the back without removing the end-plate.

Hope this helps. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #6  
Old 09-21-2009, 07:55 PM
vernz vernz is offline
Experienced
 
Join Date: Jul 12 2008
Posts: 185
vernz is on a distinguished road
Default

simplyconnected - I have a question about the procedure you discussed. My generator is putting out about 1 volt. I pulled it and found that a brush spring was broken and the arm that pushed down on the brush was loose inside the generator. I saw no damage to anything so I replaced the spring and put it together after cleaning up the commutator. I decided to try polarizing the generator by removing the field wire at theregulator and touching it to the battery connection at the regulator. It instantly became too hot to hold.....a lot of current flowing. In your answer below you talk about the same connection being made for up to two minutes. Does this indicate I have a shorted filed winding?

Vern
Reply With Quote
  #7  
Old 09-21-2009, 08:01 PM
tbirds8 tbirds8 is offline
Super-Experienced
 
Join Date: Nov 6 2006
Posts: 907
tbirds8 is on a distinguished road
Default Gen

On our cars moisture gets to the bottom brush and it gets stuck in the holder. I've cleaned the holder and spring up a couple times and I'm startin to lean to an alternator. We don't drive these like we used to. (well everyday for me back in the day) You will need snow tires and chains!! .............Bill
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:57 AM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.