This will take you to the main site where there is history, technical information and other information on these cars.
This takes you back to the main page of the forums.
This is the control panel to change your password, information and preferences on this message board.
Click here if your lost your password or need to register on this message board. You must be a registered user to post. Registration is free.
Search this board for information you need.
Click here to buy cool Squarebirds mechandise.
Click here to support Squarebirds.org. For $20 annually receive 20mBytes webspace, a Squarebirds e-mail address and member's icon on the message board.
  #1  
Old 11-09-2015, 03:22 PM
YellowRose's Avatar
YellowRose YellowRose is offline
Super-Experienced and a HELLOFA nice guy
 
Join Date: Jan 21 2008
Posts: 11,891
YellowRose is on a distinguished road
Default WIN 10 Possible Problems

About a week ago, Eric ~ DalecarliaEric, in Sweden upgraded to Windows 10 and promptly was not able to navigate our Forum. He was showing as being logged on here by me, but was not able to do anything on the Forum. However, after changing his password, I was able to log on as him, and navigate all over the Forum. But he still could not. Since Dave ~ simplyconnected has been running Win 10 for awhile now, without any problems at all, we figured the problem had to be something other than being caused by Win 10. After a lot of emails back and forth, suggestions from myself, and Dave ~ simplyconnected, how to correct this, Eric figured out what was going on.

It WAS Win 10 that was the culprit and here is how Eric tracked this down. At work, running Win 7, he was able to navigate freely throughout the Forum. That told him that Win 10 had to be the problem. So here is what he did to fix it, and IF any of you are on Win 10, and can log on the Forum, but can't do certain actions because of Win 10, but can read this, here is what he did to fix it.

"Now it works in Microsoft Edge (the browser) in Win 10.

I went into the settings in Win 10 and put http://www.squarebirds.org in trustworthy sites and allow pop-up windows from http://www.squarebirds.org and now I can navigate around the http://www.squarebirds.org.

If it can be helpful for someone else, I made changes in settings (in Win 10) - Network and Internet - VPN - Internet Options - Security - Trusted sites (add http://www.squarebirds.org) and Privacy - Settings (allow pop-up windows http://www.squarebirds.org)."
__________________

Ray Clark - Squarebirds Administrator
'59 Tbird "The Yellow Rose Of Texas" aka "Tweety Bird"
"It's Hip To Be Square"
Thunderbird Registry #33025 VTCI #11178

rayclark07"at"att.net (Home) 210-674-5781 (Cell) 210-875-1411
http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
  #2  
Old 11-10-2015, 10:23 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,124
simplyconnected is on a distinguished road
Default

Ladies and Gentlemen, as I said from the beginning, Windows 10 is NOT the problem. His browser is.

Right now I am using Windows 10 with Internet Explorer 11 with no problem. Ever since I installed ten, this combination always worked just fine.

I do not know what browser DalecarliaEric in Sweden was using because he never said. As Ray posted, as soon as Eric started using the browser that came with Win10 (Microsoft Edge) he has had no issues. I do not use Microsoft Edge, Chrome, FireFox or any of the other browsers, although I could. I simply chose not to, so I have limited experience with their features, good or bad. This keeps my computer from bogging down running 'extra' programs I really don't need.

I'm not advocating for one browser over another. If you like a particular browser and it works for you, stay with it. But if you are having problems cruising the web, it's probably your browser, not your platform (Windows in this case).

If you have Windows7 or 8, I strongly urge you to download the free Windows 10 from Microsoft. The idea of these changes was to make things "app" driven instead of "menu" driven because so many folks are using their application-driven touch pads and phones. Windows 7 was good but Windows 8 was SO BAD, Microsoft skipped 9 and they freely offer 10 to those with 7 or 8. I love 10 and have used it for a number of months without a hitch. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #3  
Old 11-10-2015, 01:42 PM
YellowRose's Avatar
YellowRose YellowRose is offline
Super-Experienced and a HELLOFA nice guy
 
Join Date: Jan 21 2008
Posts: 11,891
YellowRose is on a distinguished road
Default WIN 10 Possible Problems

Prior to his install of Win 10, everything was working normally with the Windows version he was running. Look at what Eric said below... He said that he had just recently installed Win 10 and since then has not been able to log onto our Forum, USING Microsoft Edge browser, which to my understanding, is new and is part of Win 10 only. It was only after he re-configured Microsoft Edge to the settings that he stated below, was he able to access and move around our Forum correctly. So when he installed Win 10, for whatever reason Microsoft Edge would not allow him to access our Forum until he re-configured it. So, as I see it, he did have a problem with his Win 10 install...
__________________

Ray Clark - Squarebirds Administrator
'59 Tbird "The Yellow Rose Of Texas" aka "Tweety Bird"
"It's Hip To Be Square"
Thunderbird Registry #33025 VTCI #11178

rayclark07"at"att.net (Home) 210-674-5781 (Cell) 210-875-1411
http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm
Reply With Quote
  #4  
Old 11-10-2015, 03:57 PM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,124
simplyconnected is on a distinguished road
Default

Windows is a platform, not a browser. I read the text a few times and I understand it.
Do you know what browser he was using prior to ten? Was it a Swedish version? These and many other questions must be understood for compatibility issues.

Regardless. His old browser did not work correctly with ten but the browser that came with ten worked just fine.

I explained that I am using ten with IE 11. It works great. I'm sure other browsers do too. Eric's particular browser in Sweden did not. I'm not a bit surprised but his browser has little to do with his platform. BTW, he also changed his new browser to show that our site is a 'trusted site'. Did his old browser have the same security settings? Did Eric try using 'compatibility mode'? Here we are with more questions but they don't matter because our site works well with ten. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote
  #5  
Old 11-10-2015, 06:24 PM
YellowRose's Avatar
YellowRose YellowRose is offline
Super-Experienced and a HELLOFA nice guy
 
Join Date: Jan 21 2008
Posts: 11,891
YellowRose is on a distinguished road
Default WIN 10 Possible Problems

I certainly understand the difference between Windows and a browser.. No one said his old browser did not work with Win 10! He said he was using Microsoft Edge within Win 10 and it would not work until he made those changes... It is my understanding that whatever platform and browser he was using prior to installing Win 10 was working fine. It was ONLY after he downloaded and installed Win 10 and then went to use the Microsoft Edge browser within Win 10 that the problem cropped up. To my knowledge, this had nothing to do with using some other browser with Win 10, other then the Win 10 Microsoft Edge browser within Win 10. If I am wrong, hopefully, Eric will correct me. Only after he made those changes to Microsoft Edge was he able to get it to access our Forum....
__________________

Ray Clark - Squarebirds Administrator
'59 Tbird "The Yellow Rose Of Texas" aka "Tweety Bird"
"It's Hip To Be Square"
Thunderbird Registry #33025 VTCI #11178

rayclark07"at"att.net (Home) 210-674-5781 (Cell) 210-875-1411
http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

Last edited by YellowRose : 11-10-2015 at 06:38 PM.
Reply With Quote
  #6  
Old 11-10-2015, 06:34 PM
Dan Leavens's Avatar
Dan Leavens Dan Leavens is offline
Moderator / Administrator
 
Join Date: Oct 4 2006
Posts: 4,545
Dan Leavens is on a distinguished road
Cool

Well we are certainly glad that Eric in Sweden has resolved the issue and is able to navigate our site freely as a trusted site.
__________________
Dano Calgary,Alberta Canada
Thunderbird Registry
58HT #33317 60HT # 23023
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:24 PM.

Driving, racing or working on cars can be hazardous. The procedures and advice on this website including the message board are opinion only. Squarebirds.org and its webmasters and contributors do not guarantee the correctness of the advice and procedures. The Squarebirds.org and its webmasters assume no liability for any damage, fines, punishment, injury or death resulting from following these procedures or advice. If you do not have the skills or tools to repair your car, please consult a professional. By using this site you agree to hold harmless the Squarebirds.org, its authors and its webmasters from any resulting claim and costs that may occur from using the information found on this site.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.