View Single Post
  #1  
Old 01-30-2016, 12:54 AM
simplyconnected's Avatar
simplyconnected simplyconnected is offline
Slow Typist
 
Join Date: May 26 2009
Posts: 7,162
simplyconnected is on a distinguished road
Default Windows 10 posting troubles

Of all the Windows platforms, I like Windows 10 the best. The software we use for Squarebirds.org was made long before Windows 10 so you may need to make a settings adjustment. I did this to my computer when Win 10 first came out but today the almighty Microsoft did an 'automatic update' to Win 10 that wiped out my settings.

If you run any version of Windows 10, I highly recommend you print out and make this simple adjustment in nine steps. Here's what to do:
  1. Click on the white window in the lower LH corner or simply press the window button.
  2. Click on 'All apps'
  3. Scroll or slide down to 'Windows Accessories' and click on it.
  4. Click on 'Internet Explorer'
  5. When Internet Explorer comes up, go to 'squarebirds.org' in the URL address bar and hit 'enter'.
  6. At the top RH corner is a picture of a gear or a cog. Click on it and a dropdown menu appears.
  7. Click on 'Compatibility View settings' and another window will pop up.
  8. 'Add this web site' box should contain 'squarebirds.org' but if it doesn't, type it in and click on the ADD button.
  9. I also check both boxes at the bottom, then I click on the 'close' button. Done.

Once finished you should have no problems posting on the forum or in PM's. If you have questions or concerns, let me know in a post or by calling me at home (248-544-8834). I will walk you through if you need help. - Dave
__________________
My latest project:
CLICK HERE to see my custom hydraulic roller 390 FE build.

"We've got to pause and ask ourselves: How much clean air do we need?"
--Lee Iacocca
Reply With Quote