Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum

Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum (http://squarebirds.org/vbulletin/index.php)
-   1958 To 1960 Squarebirds - General Technical Discussion (http://squarebirds.org/vbulletin/forumdisplay.php?f=14)
-   -   $$$$$$$$$ PIT LIVE& LEARN(pay) (http://squarebirds.org/vbulletin/showthread.php?t=908)

ron 04-26-2006 09:58 PM

$$$$$$$$$ PIT LIVE& LEARN(pay)
 
After having my carb rebuilt twice, bird still would occasionally
buck and stall. Fuel pump was also rebuilt. So I gave in and bought a reman. carb. Car still bucks and hesitates and backfires before completely stalls out while driving @ 60mph. I'm thinking faulty
fuel pump-wife is thinking not enough life insurance on me!

roadpatrol 04-26-2006 11:41 PM

RE: $$$$$$$$$ PIT LIVE& LEARN(pay)
 
Sounds like your car is dumping gas, probably a stuck needle valve. Was the backfire through the carb? Did it start up afterwards? Your fuel filter could be letting dirt through.


Rick
60 Hardtop
Front Brakes
12.6 Volts

ron 04-27-2006 07:07 AM

RE: $$$$$$$$$ PIT LIVE& LEARN(pay)
 
backfire was all the way through exhaust. Don't think it,s the carb cause this is the 2nd carb w/ same results.

ron 04-27-2006 07:09 AM

RE: $$$$$$$$$ PIT LIVE& LEARN(pay)
 
also put in new gas tank and fuel filter and cleaned the bowl on bottom of fuel pump.

1rancher 04-27-2006 07:56 AM

RE: $$$$$$$$$ PIT LIVE& LEARN(pay)
 
hi
If you still think it is a fuel problem, you might check the gas line from tank to pump. I know on my 60 that back near the tank the line had rubed a small hole where it runs thru the channal of the body up to the front. this can cause the pump to suck air and it was so slight it appeared more as a wet spot and not a leak. although i would not rule out dist. such as capacitor, or maybe a wire shorting out inside when the vacum advance plate moves. good luck

Mark

roadpatrol 04-27-2006 11:37 PM

RE: $$$$$$$$$ PIT LIVE& LEARN(pay)
 
I agree, It is starting to sound more like an ignition or timing problem, a bad condensor can cause backfires and stalling and a cracked distibutor cap or bad plug wires can do the same thing especially when its wet out.




Rick
60 Hardtop
Front Brakes
12.6 Volts

byersmtrco 04-28-2006 12:24 AM

RE: $$$$$$$$$ PIT LIVE& LEARN(pay)
 
Well, like anything else, we can guess until we know. It sounds like it's too lean. Have the car put on a scope !!! Eliminate the ignition system as the culprit. If you have a "rebuilt" Autolite 4100 and it doesn't have rebushed throttle shafts and re-sleeved accl pump cyl, it's just a used carb with new gaskets. For $269 at Speed Merch or Summit, you can't go wrong with the Edelbrock Performer Carb. Its new . . . It's foolproof, totally adjustable. Can't beat em. Both my TB's have em. If you're st on using the Autolite have a carb or shop or someone capable re bush the throttle plate. Then test the carb on a flow bench and re-chk it once it's back on the car. Just for me it's a been there done that. My 60 has had the Autolite, a Holley and the Edelbrock. It runs sweet. 17 mpg too (freeway)

John


All times are GMT -4. The time now is 07:47 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.