Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum

Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum (http://squarebirds.org/vbulletin/index.php)
-   1958 To 1960 Squarebirds - General Technical Discussion (http://squarebirds.org/vbulletin/forumdisplay.php?f=14)
-   -   Wipers (http://squarebirds.org/vbulletin/showthread.php?t=21841)

Thunderherd 08-08-2017 11:40 PM

Wipers
 
Got caught out in the rain Sunday coming home from the Street Rod Nationals. So I called Newport Engineering Monday and ordered their windshield wiper kit. With delay/washer switch and shaft extension. They were going to build the kit this morning and mail it this afternoon. Should be here in a couple of days they said. Very good people to work with. And they were in Louisville to, but I missed seeing their booth. I'll catch them next year.
So, any tips on what I'm facing on installing it. I'll read over the section here, again, and I saw it said to put duct tape around the cable drum. Any more surprises I'm in store for. I'm sure I need to wire in a relay, correct? Where, location, do you usually put that? And where are you picking up the power to the relay? Any tips appreciated.

YellowRose 08-09-2017 01:02 AM

Wipers
 
Jimmy, just follow the instructions in the TRL and those that come with the electric wiper kit. Make sure that you do NOT tighten the wiper knob against the instrument panel. Bring it out slightly so that it can move in and out, as it is supposed to. In the past, some have made it snug against the panel and then wondered why it would not work right... As for wiring in a relay, there is no need for that, as I recall. I do not think the instructions call for that, but someone can correct me if I have this wrong. Once you go electric wipers, you will never go back!

jopizz 08-09-2017 01:37 AM

You probably don't need a relay but I would use an inline fuse to protect it. I would get power directly from the ignition switch ACC terminal.

John

simplyconnected 08-09-2017 03:29 AM

The setup comes with an inline fuse. No relay. The brown wire is for an electric squirt system but you have to supply the reservoir with 12-volt motor.

Ray is right about knob placement. When the knob is pushed in, the brown squirt wire is energized. If you want to add a relay, you could make the brown wire energize a relay coil. That way, the squirt motor can draw power from relay contacts, not the wiper circuit.

I'm using the interval setup and I love it. - Dave

Tbird6 08-24-2017 03:14 PM

Sure would be nice to see the install with some pictures?

I am sure it would help us!
.
.
.

YellowRose 08-24-2017 04:40 PM

Wipers
 
If you have not looked at the Technical Resource Library (TRL) you might try that. There are several articles about removing the old vacuum motor, and installing the electric motor... The link to the TRL is always part of my signature element and that of jopizz's..

Thunderherd 08-28-2017 09:40 PM

Hey t bird 6. Sorry I didn't take any pictures, but this is all fresh in my mind if you've got any questions. Some things I run accross that might help. For sure wrap duc tape around the cable drum. Do remove the defrost tube, you need the room to work. Directions say to just loosen the 2 nuts holding the bracket to the dash, but I had to take them completely off in order to access the 2 screws holding the vacuum motor to that bracket. Then, when you install the 2 #10 machine screws into the bracket to hold the new motor, the second screw just would not go in. I had to drill the new motor bracket out just a little over a1/4 inch. I think it was 9/32. Even then the screw would not push in, I had to use a screwdriver to screw it in.
A fuse holder did not come with the kit.picked one up at the parts store. I removed my ignition switch and ran the wire over to the accressary side. Messed up here a little bit. I took out my fuel and tempature gauge so I could get to the ignition switch, and must have hit the needle for the temp gauge. When I got everything back together, the needle didn't move. It was pressed against the gauge. I've bent the needle back out some, and it's working now, but still reading lower than it was before I messed it up. So be careful there. Hope this helps, but if you have any questions, don't hesitate to ask.

p38fighter 08-31-2017 06:25 PM

electric wipers
 
2 Attachment(s)
here's a couple of under dash installed pictures. This is a Newport Engineering part.

Tbird6 09-02-2017 07:37 PM

Yes thank you for those great details! They always pop up to get ya!

I have an early electric conversion but think it's time to upgrade.
.
.
.


All times are GMT -4. The time now is 05:51 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.