Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum

Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum (http://squarebirds.org/vbulletin/index.php)
-   1961 To 1963 Bulletbirds, Rocketbirds - General Technical Discussion (http://squarebirds.org/vbulletin/forumdisplay.php?f=24)
-   -   Turn Signal Not Working (http://squarebirds.org/vbulletin/showthread.php?t=21740)

Ickaber 07-04-2017 09:45 PM

Turn Signal Not Working
 
Happy Independence Day! Hopefully if you live in the U.S.A. you're out cruising in your birds to celebrate. And if you don't, hopefully you're out cruising just for fun. :)

My right turn signal used to work intermittently while driving, at least according to the dash indicators. Then it stopped working completely. I did some troubleshooting and suspected the flasher had gone bad, so got a new one and replaced it recently. I used that opportunity to do a walk around and found that my left front and left rear lights are all working as they should.

My right rear also works properly, but my right front turn signal doesn't work. Suspecting the bulb was probably bad, I bought some new ones today, but the turn signal still doesn't work. I was figuring that the socket was likely bad as I have no lens, so it's exposed to the weather -- or would be if I drove the bird in anything other than sunny weather.

I grabbed the wiring diagram from the TRL and did some reading of others' posts about turn signal issues, but am still at a loss. I was suspecting that there was no power getting to the socket, but I just tried turning on the running lights and the bulb lit up solid. So with the running lights on I tried the turn signal, but it still does nothing. The other three corners all work as they should, so it shouldn't be a fuse or the turn signal switch.

The only other note in all of this is that the dash indicator still doesn't work for the right turn signal, but I would suspect a bulb there, unless someone can explain how that would cause the front signal only to not work.

Any thoughts?

jopizz 07-04-2017 10:38 PM

If your turn signal bulb front or back is not blinking your dash light won't either. If you replaced both the front and rear lights and it's still not blinking then you have a problem with the wiring or one of the sockets. Just because your parking light works doesn't mean your socket is good. You have two separate contacts. One for the parking light and one for the turn signal. I suspect that your front light socket is bad. They are the most common point of failure because of where they are located. They have tiny springs inside. When they rust away there's no tension on the bulb and it won't make solid contact.

John

Ickaber 07-04-2017 11:02 PM

Quote:

Originally Posted by jopizz (Post 109424)
They have tiny springs inside. When they rust away there's no tension on the bulb and it won't make solid contact.

Suddenly, it's all clear to me. One of the springs definitely does not spring forward like the other. To be honest, I didn't realize that one was for running lights and one was for turn signal, but now that you've made me aware of that, it seems like a pretty obvious issue.

So the next question. When I follow the wires from the socket they pass through the body via a grommet, near the battery tray. It looks as though there's a plug there, as though I could unplug to disconnect the wires to remove the socket, replace with a new socket and then plug back in. Does that sound right?

In other words, should I buy a T-bird-specific socket and wiring versus a generic 1157 socket?

Either way, thanks, John!

jopizz 07-04-2017 11:23 PM

The actual parking lamp housing is basically plug and play if you want to replace the entire unit. I haven't had any luck replacing the whole socket with another one but you may be able to replace the wires and springs using a standard 1157 socket. I probably did it in the past but I don't remember. If you want to replace the whole unit try calling the Birds Nest. They probably have used ones.

John

simplyconnected 07-04-2017 11:25 PM

I totally agree with John and I will assume we're talking about your '63 T-bird.

Electrical troubleshooting is easily done if you have either a volt meter or a 12-volt test light and your wiring diagram. Test equipment removes all magic and doubt.

It's easier if you start at the 'fault' and work your way towards the source. To make troubleshooting even easier, Ford used plugs and receptacles because they make assembly fast and they eliminate wiring mistakes.

Devices that are exposed to the weather are the first to corrode, like parking lights and license plate lamp holders. So, open the faulty lamp's lens, remove the lamp and turn your key on and the signal on. Connect one test lead to solid ground and carefully probe the socket contacts. Be careful not to short circuit. If it helps, wrap your probe with electrical tape so that just the point is exposed. If you see 12-volts, as John suggested, the spring may be weak. Another possibility is a bad housing ground.

If you do NOT see voltage, move to the first plug and test the wire there. If still no voltage, keep going upstream as you check more plugs. Eventually, signal wires come from the steering column plug, then up to the turn signal switch plate.

I never buy new parts until the 'old' one proves to be bad. A cheap Harbor Freight meter will save you untold money. Don't get distracted and stay on the same troubleshooting path. You will get to the problem. I treat each 'problem' separately and I never listen to talk like, "last time it was ...". You may have two or more simultaneous problems. Follow this technique and each one will eventually be exposed. - Dave

Ickaber 07-05-2017 04:07 AM

Quote:

Originally Posted by jopizz (Post 109426)
The actual parking lamp housing is basically plug and play if you want to replace the entire unit

You are right and it is easily removed. One 1/2" bolt behind the bumper and two screws in the front and it comes right out. I went ahead and pulled it to make testing easier, since I was otherwise having to lay down to see in the socket.

Quote:

Originally Posted by simplyconnected (Post 109427)
I totally agree with John and I will assume we're talking about your '63 T-bird.

Yes, this is my '63.

Quote:

Originally Posted by simplyconnected (Post 109427)
Electrical troubleshooting is easily done if you have either a volt meter or a 12-volt test light and your wiring diagram. Test equipment removes all magic and doubt.

I do have a volt meter, which I had attempted to use previously, but didn't understand the two pins were for two separate functions. It makes a lot more sense after John explained it to me.

Quote:

Originally Posted by simplyconnected (Post 109427)
It's easier if you start at the 'fault' and work your way towards the source. To make troubleshooting even easier, Ford used plugs and receptacles because they make assembly fast and they eliminate wiring mistakes.

If you do NOT see voltage, move to the first plug and test the wire there. If still no voltage, keep going upstream as you check more plugs. Eventually, signal wires come from the steering column plug, then up to the turn signal switch plate.

As always, this is great advice and I appreciate the gentle nudge down the right path. As I mentioned, I pulled the housing so I could get it up top for easier viewing and testing. I found that I had 11.2 V on one pin and 0.0 V on the other, which is also the one that was not springing back previously. (Although, after working it by hand quite a few times, it seems to be doing much better.) Both wires have continuity, though, so appear to be okay from plug to pin.

So I unplugged at the one closest to the housing and the same voltage readings there. Unfortunately, it's way past my bedtime now, so I'll have to finish the hunt tomorrow. Thanks again for the direction.

On a personal note, my dad was an electrician/electrical engineer and something of an electrical genius I think, although I didn't appreciate it while he was still around. Whenever I had electrical questions he'd launch into explaining electrical theory which was typically well beyond my abilities to comprehend, or so I thought. And being young and impatient I just wanted him to tell me what wire to put where, etc. Even though this job isn't terribly complex, it's times like these I sure wish I'd listened closer.


All times are GMT -4. The time now is 08:35 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.