Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum

Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum (http://squarebirds.org/vbulletin/index.php)
-   1958 To 1960 Squarebirds - General Technical Discussion (http://squarebirds.org/vbulletin/forumdisplay.php?f=14)
-   -   Neutral Safety Switch (http://squarebirds.org/vbulletin/showthread.php?t=21689)

byersmtrco 06-19-2017 01:13 PM

Neutral Safety Switch
 
Good Morning All,

When the N/S Sw fails, is there a quick way to by-pass it?
Pref with wiring under the hood. I'm pretty sure on one of
the wires on the solenoid.


I fiddled around with the gearshift lever and finally got it going.
For years we had to hold the lever up in Park for it to start or
to operate the top.


I need to go thru that column top to bottom. Get the horn working etc. I slid the mast jacket up so the turn signals cancel.
But it need the new bowl & detent plate.

But yeah, on the N/S, I just wanna by-pass the stupid thing for now.

jopizz 06-19-2017 01:21 PM

There isn't any easy way to bypass it under the hood. The easiest way is to unplug the two red/blue wires from the neutral switch and connect them together. Just beware that your car will start in any gear with the switch bypassed.

John

DKheld 06-19-2017 01:59 PM

Mine is really touchy on the adjustment.
Slightest movement and the reverse lights do not come on.
Move it the other way and the reverse lights work but you have to hold the shifter up to start. I like this position - I call it my anti-theft device - :D

x2 with John

Red/blue wires together and it's gonna start no matter what so be careful.

Connect the two black wires together and your reverse lights will stay on all the time.


(an old pic a few years back - column to firewall seal was slid all the way back to the switch and not normally in that position)





Eric

byersmtrco 06-19-2017 06:03 PM

WOW!! That was fast !! Thanks for the asst on that.
Great Pics. Looks like spade connectors. I might just make a little jumper harness.
So that switch is IN the column? Add that to my parts list.
The car starting in gear isn't an issue. Only I drive it & I'd be sure & tell anyone (if they had to) I've never left it in gear (EVER) My 71 Charger was that way for a few yrs.

I might even conn the B/U lamp wires just to see if they work. I'm pretty sure the B/U lights never worked since day 1.
OR the lic lamps OR the wsw/pump.

Similar note. I've seen tilt columns in pictures in these cars.
Anyone have one? Is it under $1,000,000 ?

simplyconnected 06-19-2017 06:11 PM

I believe your convertible top is also controlled by the neutral switch as well. Lots of functions to consider. - Dave

byersmtrco 06-20-2017 02:20 PM

I'm pretty sure everything should function normal
with the sw by-passed.

The Conv top is in-op right now.
I need to repl the motor & the deck lid cyls.

But the elec part operates fine, so with the NS Sw
by-passed, I can at least unlock the dk/lid & lift
the (5000 lb) lid.

jopizz 06-20-2017 04:54 PM

If you bypass the neutral switch your top switch will work in all gears rather than just Park and Neutral.

John

byersmtrco 06-22-2017 05:01 PM

I need to replace the motor & the deck lid cyls.
Only the latches & the tray work @ the moment


Quote:

Originally Posted by jopizz (Post 109135)
If you bypass the neutral switch your top switch will work in all gears rather than just Park and Neutral.

John


byersmtrco 08-14-2017 04:51 PM

Thought that was too easy.

One female conn on one wire, one male on the other.
Just hooked em together & poof!! It worked. Weird though,
one of my wires was yellow.
Started 2 or 3 times at the house.
Got to the gas station & nadda.
There is a relay tied in with that syst, behind the glove box (probl tied in with the conv top N/S syst. It's clicking (like always when you turn the key off or on.
After a few attempts, it started right up. So next, I guess I'll test the solenoid.
Any other bright ideas would be appreciated.

byersmtrco 08-18-2017 05:31 PM

Well, I checked all the connections at the sol.
The main cable (sol-starter) was a tad loose. Was it the probl??
Hmm. I tightened everything. I'm even going to run a ground wire from the solenoid mntg bolt to the neg batt post.

It's start jumping the poss cbl to the sol (S) term.

If nothing else;
You know you're a redneck when . . . you can jump your
starter sol with a screwdriver.

I'll install the Dixie horn this weekend.


All times are GMT -4. The time now is 05:46 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.