Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum

Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum (http://squarebirds.org/vbulletin/index.php)
-   1955 To 1957 Little Birds - General Technical Discussion (http://squarebirds.org/vbulletin/forumdisplay.php?f=61)
-   -   Gas gauge (http://squarebirds.org/vbulletin/showthread.php?t=20848)

LeeBak 08-30-2016 09:51 PM

Gas gauge
 
Hi. Just replaced sending unit in my 57. It works fine out of the tank as the gague moves accordingly. Does not work when installed in tank. Stays basically on E. Any help?

jopizz 08-31-2016 12:26 AM

Check that your tank is properly grounded. You may want to add a ground wire from the tank to the frame.

John

LeeBak 08-31-2016 01:04 AM

I'm going to try that tomorrow. If that fails?

jopizz 08-31-2016 11:56 AM

The only other reason it would read empty inside the tank is if the float has a leak and it's filled with gas.

John

Frango100 08-31-2016 11:53 PM

Or when the float is mechanically blocked, for example when its touching a tank wall.


All times are GMT -4. The time now is 08:17 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.