Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum

Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum (http://squarebirds.org/vbulletin/index.php)
-   1958 To 1960 Squarebirds - General Technical Discussion (http://squarebirds.org/vbulletin/forumdisplay.php?f=14)
-   -   1960 convertible top issues (http://squarebirds.org/vbulletin/showthread.php?t=20554)

shoebox 05-29-2016 09:42 AM

1960 convertible top issues
 
I have a june 1960 with a 12 relay setup. There are 10 2-prong relays and 2- 3 prong. All relays have been tested as well as the 3- solenoids. I ordered a new harness from Concours which had problems. The new harness had the 2 -3prong connectors connected to the main harness with bullet connectors where the original did not. Further, the Deck Solenoid plug had 3 connections- 2 parallel at the rear and one at the front. The car only had a 2 prong relay for the Deck Solenoid. I was able to get the deck lid to raise and lower by unplugging the Deck Solenoid plug and plugging it using the left or right prong. I also tried installing a 3 prong relay for the Deck Solenoid but although the deck came down, I was unable to raise it again.

Concours suggested I send my original harness to copy. That harness has the following problems:

1. The top will not retract without a jumper to the Top Solenoid. The pump will run, but the top will not retract until I activate the solenoid with a jumper.
2. With the top full retracted, the deck lid will not close unless I unplug the two plugs to the Deck Close Limit Switch and jumper the violet from one plug with the yellow/violet on the other plug. Thus jumpered the deck closes.
3. The top will not go up until the two plugs on the Deck Close Limit Switch are again connected.

I note in the Convertible Top Manual, page 18, fig. 7, that the Deck Close Limit Switch should connect the Orange with the Yellow/violet and Violet with the Black/green to close the deck. However when I bypass the switch and jumper the wires as indicated in the manual, nothing happens and the wires get extremely hot.

I'm at my wits end having spent hours with a volt meter and two new harnesses. Does anyone have any suggestions?

jopizz 05-29-2016 01:08 PM

When the deck lid should be closing do you have power on the orange wire at the deck close limit switch. Even though it gets jumpered to the yellow/violet by the switch there should be no voltage on the orange wire.

Does the convertible top manual you have have the schematics for the 12 relay system. Most of the ones I've seen do not unless you have a later version. Use the 12 relay schematics in the Technical Resource Library instead. I will look at it and see if I can give you some suggestions. I've had a couple '60's with the 12 relay system and the harness is closer to what Concours sent you with the bullet connectors. Is there a part number on the harness anywhere. I'm wondering if someone replaced it with a different harness.

John

jopizz 05-29-2016 07:30 PM

You said that you have no power to the top solenoid. Did you check for voltage at the white wire at the top solenoid relay. If you have no voltage there either the relay is not working or it is not getting power from the yellow/white wire at the top retract limit switch.

In the deck close cycle the violet at the deck close limit switch should be connected to the black/green wire as you stated. That activates the deck close relay, deck solenoid relay, deck solenoid and pump motor. Jumper just those two wires and not the orange to yellow/violet and see if still gets hot. If so you will need to unplug all four devices and check for a short. You said you tested all the relays and solenoids but you didn't mention the limit switches. I would test each one of those individually. Rust and corrosion can cause contacts to be connected that shouldn't be.

John

jopizz 05-30-2016 12:06 PM

After thinking about your problem again my first thought is that you either have a bad/misadjusted tray erect limit switch or a bad top retract limit switch. Make sure your tray is staying erect and not sagging so it loses contact with the switch. That's with the original harness. I would jumper those switches one at a time per the schematics and see if the top starts to retract.

John

jopizz 05-30-2016 02:31 PM

Looking at the parts catalog from Bob's Bird House they show two different 12 relay harnesses. You might want to give them a call and see if they can figure out what the difference is between your original harness and the reproduction one. You will be talking to someone who is probably more knowledgeable than someone at Concours who is just looking at a parts catalog. Even if you don't wind up purchasing from them they are still more than willing to answer your questions.

John

partsetal 05-30-2016 03:13 PM

Shoebox, I've been where you are so I feel your pain. I see the same problem I faced a few months ago. The 12 relay setup should have 8 two pin relays and 4 three pin. I started with what you have 10 & 2, and after much troubleshooting I discovered that I needed 2 new relays. What you should have (and what is working for me) is 8-C0SF-D two pin relays, 2-B9SF-A three pin and 1-C0SF-A and 1-C0SF-C three pin. These last two are the ones with the long brackets on the case of the relays. The two new relays permit the top solenoids to function correctly. I don't have an electrical explanation nor do I have the wire colors involved. I think this will help.
Carl

YellowRose 05-30-2016 03:52 PM

1960 convertible top issues
 
Carl, thank you very much for this relay information. I have just added this thread to the Technical Resource Library. I thought this information was to good to have to search for using our Search system. So now, it is part of the extensive section regarding troubleshooting Squarebird convertible problems. You will find it under •1960 Convertible Top Issues~Relays To Get To Fix Problems. I figure if they fixed the problem you were having they should certainly help others with the same problems.

simplyconnected 05-30-2016 04:23 PM

Quote:

Originally Posted by shoebox (Post 101345)
...Concours suggested I send my original harness to copy...

If the original harness was in fact 'original', of course they want it. When the car was new, it worked. That means all the wires and connections were correct, your limit switches had clean contacts and they were adjusted properly.

If your original harness wasn't corroded, fried or chewed up, there is no reason to change it. As you found out, instead of fixing problems, changing to something 'different' only makes matters worse. Yes, I know hindsight is 20/20 but I'm an electrical troubleshooter and in my experience, reinventing the wheel only sets you back and often causes different problems.

Yet again, I'm with John and his advice so I won't repeat it. He suggests using sound troubleshooting techniques to pinpoint the problem. If you find a bad component, change it but not before. Otherwise you will end up with a basket of good (and expensive) parts that cannot be returned.

One of our members recently had a problem with his Lincoln top. After all was done and working I asked him exactly what he found and what he did. He said the previous owner swapped two connections and he adjusted limits after 'working' each of them dozens of times. This is very typical. In reality, the wires were correct but the PO felt the need to make changes without testing the circuits. Bottom line: after straightening and troubleshooting the cost for parts was zero but it took him a few hours to troubleshoot.

If you are armed with a schematic and you can trace circuits, troubleshooting is not difficult because all the components plug in. That means you can unplug them to ring continuity with the power off. After proving the switches, turn power back on and read voltage at the relay coils and contacts.

Do not get distracted as you do each circuit one at a time. I liken troubleshooting to being on a road trip. You have a map. If you run into an obstacle (like your road is closed due to construction), would you go back home and start all over? In electrical, we find blocked paths by tracing them.

BTW, I never listen to these words: "Well, last time it was..." That will only cause you to buy more un-needed parts and it will usually not fix your problem. Use sound troubleshooting techniques and do not let anything distract you. - Dave

simplyconnected 05-30-2016 07:19 PM

I really hate the nomenclature Ford used for limit switches and relays. Think of it this way:
Limit Switches only tell the present status. They do not make things happen. For example it should read, 'Deck Lid CLOSED, showing the action already happened. So if you are looking at N.C. contacts you would think, 'Deck Lid NOT Closed'.
Relays cause actions to happen. For ex; Close Deck Lid Control Relay. Once the deck lid gets there, 'Deck Lid Closed limit' will close its normally open contacts.

Quote:

Originally Posted by shoebox (Post 101345)
...1. The top will not retract without a jumper to the Top Solenoid. The pump will run, but the top will not retract until I activate the solenoid with a jumper.

. Reference the wiring diagram. The Roof Down Relay and the Top Valve Solenoid Relay coils are wired together. If you have voltage on one the other should also. Check for a loose connection between the relay coils AND both ground connections.


Quote:

Originally Posted by shoebox (Post 101345)
...2. With the top full retracted, the deck lid will not close unless I unplug the two plugs to the Deck Close Limit Switch and jumper the violet from one plug with the yellow/violet on the other plug. Thus jumpered the deck closes.

Ok, troubleshoot the contact that should have closed to energize the solenoid. Follow the relay coil circuit back, checking for voltage. If you have voltage the relay coil is bad. If no voltage on the relay coil, the first limit switch is 'Deck Unlock RH LS'. If no voltage, check 'Top Down LS'


Quote:

Originally Posted by shoebox (Post 101345)
...3. The top will not go up until the two plugs on the Deck Close Limit Switch are again connected.

I note in the Convertible Top Manual, page 18, fig. 7, that the Deck Close Limit Switch should connect the Orange with the Yellow/violet and Violet with the Black/green to close the deck. However when I bypass the switch and jumper the wires as indicated in the manual, nothing happens and the wires get extremely hot...

Roof Up Relay & Roof Solenoid Relay will only energize if the Top Up LS is not already up. <--Makes sense.
Orange = 411
Violet = 409
409 & 411 connect at the Deck Unlock RH LS plug.

Yellow/Violet = 413
413 does not connect with any other color. It connects the Deck Unlock RH LS with Deck Open Relay coil and Deck Solenoid Relay coil.

Black/Green = 414
414 does not connect with any other color. It connects Deck Unlock RH LS with Deck Close Relay coil and Deck Valve Solenoid Relay coil.

I don't know where you got those other connections because they are wrong for the 1960 Thunderbird setup. - Dave

jopizz 05-30-2016 09:03 PM

This thread brings up an interesting question of why they went to the 12 relay system. I've had a few 60's with 10 relays and they seemed to work just fine. I'm sure Ford had a good reason but it escapes me at the moment.

John

simplyconnected 05-30-2016 09:57 PM

Ford needed two more contacts so they added two more (doubled-up) single pole relays. Later, they eliminated the two single pole and substituted two double pole relays. Looking at the relay logic, it's exactly the same. - Dave

shoebox 05-31-2016 11:22 AM

Convertible top issues
 
First let me state what a great forum this is. I'm really grateful for all the responses received my problem.

Over the weekend a friend of mine who is an electrical engineer for GM agreed to do a logic report on the two schematics I have. It appears that the problem stems from the switch from a 10 relay system to a 12 relay system. Unfortunately I do not have my original (the harness that was on the car) harness as it was sent to Bauer Electronics (outsource for Concourse Parts) to copy.

At the outset it appears that the difficulty centers on the deck solenoid relay. The first harness provided (with the bullet connectors for the added to relays) at three wires, blue (306), yellow violent (413) and black/green (414). The second harness had three wires, two 413 and one 306.

I hope to have the logic report next several days and will post the results.

partsetal 05-31-2016 03:33 PM

In the meantime order those two B9SF relays.
Carl

simplyconnected 06-01-2016 02:46 AM

Quote:

Originally Posted by shoebox (Post 101345)
I have a june 1960 with a 12 relay setup. There are 10 2-prong relays and 2- 3 prong. All relays have been tested as well as the 3- solenoids...

Quote:

Originally Posted by partsetal (Post 101398)
In the meantime order those two B9SF relays.
Carl

If your relays have been tested and coils and contacts prove to be good, I would NOT order parts until you find a defective part. The notion that someone else's problem sounds similar falls under, 'last time it was...' which may not be your problem so avoid this type of troubleshooting.

I'm glad you have a friend who can give you the sequence of operation. Use this diagram: CLICK HERE Maybe he can answer questions you may have regarding the diagram and how to read it.

I'm also an electrical controls engineer, not "for Ford" but employed by and now pensioned FROM Ford Motor Co, (staff) Dearborn, MI. I design relay logic and many other types of controls. If your GM man has questions I invite him to call me (248-544-8834).

If you have a harness with bullet connectors, whether from a 10 or 12-relay system, I can make it work on your 12-relay setup. Remember, Ford eliminated the number of relays by using ones with more contacts. The functions are the same.

Look at your diagram and notice that these relay coils are paralleled:
  • 413 energizes Deck Open Relay coil and Deck Solenoid Relay coil
  • 414 energizes Deck Close Relay coil and Deck Valve Solenoid Relay coil.
  • 422 energizes, Roof Up Relay coil and Roof Solenoid Relay coil.
  • 406 energizes, Roof Down Relay coil and Top Valve Solenoid Relay coil.
So for example, let's say you have a harness for a 10-relay setup and you are wiring 413 coil. You would simply add a jumper from the Deck Open Relay coil to the Deck Solenoid Relay coil.

NONE of the limit switches or harness wires carry a ground wire (so short circuits are rare) and all relay contacts are N.O. This makes troubleshooting very easy and straight forward. - Dave

shoebox 06-13-2016 01:04 PM

Convertible top issues
 
Success. After working with two separate wiring harnesses I finally have my top working as it should. I don't know if anyone else has had similar issues but I thought I would go through the history in the hopes that it may shortcut someone else's problems.

Initially my 1960 convertible had a 12 relay system- 10 two terminal relays and two 3 terminal in line relays. The original harness on the car did not have bullet connectors and was wired to accept the relay system. However the plugs were all corroded so I ordered a new harness from Concourse. The new harness had two plugs ( 3 terminal, in line) connected by bullet connectors. I could not get this harness to work with my system. At the suggestion of Bauer Electronics,(the company that made the harness for Concourse) I sent my original harness in to be copied. I maintained notes as to the color of wires for each plug before mailing my original harness to Bauer. The deck closed relay on the original harness had a blue, green/black, and yellow/violent wire. The so-called copy returned to me eliminated the green and black and substituted a yellow/Violet wire. This harness did not work either.

Given a suggestion from a member of this forum I replaced two of the relays with a three terminal (B9SF) relay. The system then had 8 two terminal relays, two 3 terminal (B9 SF) and two three terminal in line relays. I then reinstalled the first wiring harness with the bullet connectors and the system finally began to work. So it appears that there are three different types of relays that must be used in the 12 relay system to accommodate the wiring harness sold as a replacement.
Thanks to everyone who contributed to the resolution of my electrical woes. Hopefully this post may save someone a lot of headaches with the 60 top system.

shoebox 06-13-2016 01:06 PM

Convertible top issues
 
Success.
After working with two separate wiring harnesses I finally have my top working as it should. I don't know if anyone else has had similar issues but I thought I would go through the history in the hopes that it may shortcut someone else's problems.

Initially my 1960 convertible had a 12 relay system- 10 two terminal relays and two 3 terminal in line relays. The original harness on the car did not have bullet connectors and was wired to accept the relay system. However the plugs were all corroded so I ordered a new harness from Concourse. The new harness had two plugs ( 3 terminal, in line) connected by bullet connectors. I could not get this harness to work with my system. At the suggestion of Bauer Electronics,(the company that made the harness for Concourse) I sent my original harness in to be copied. I maintained notes as to the color of wires for each plug before mailing my original harness to Bauer. The deck closed relay on the original harness had a blue, green/black, and yellow/violent wire. The so-called copy returned to me eliminated the green and black and substituted a yellow/Violet wire. This harness did not work either.

Given a suggestion from a member of this forum I replaced two of the relays with a three terminal (B9SF) relay. The system then had 8 two terminal relays, two 3 terminal (B9 SF) and two three terminal in line relays. I then reinstalled the first wiring harness with the bullet connectors and the system finally began to work. So it appears that there are three different types of relays that must be used in the 12 relay system to accommodate the wiring harness sold as a replacement.

Thanks to everyone who contributed to the resolution of my electrical woes. Hopefully this post may save someone a lot of headaches with the 60 top system.

jopizz 06-13-2016 01:26 PM

I'm glad to hear that it is working. That was Carl Heller's recommendation to replace the two relays. Carl has probably worked on more squarebird convertibles than anyone I know. We are fortunate to have his expertise on this forum.

John

simplyconnected 06-13-2016 04:26 PM

Quote:

Originally Posted by shoebox (Post 101695)
Success.
...Given a suggestion from a member of this forum I replaced two of the relays with a three terminal (B9SF) relay...

What did you do with the relays you removed? I'm very glad your top is working again but it also lightened your wallet by over a hundred bucks to replace relays that were still ok. 'just say'n. - Dave


All times are GMT -4. The time now is 10:59 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.