Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum

Squarebirds, Rocketbirds, and Fifties/Sixties Ford Discussion Forum (http://squarebirds.org/vbulletin/index.php)
-   1958 To 1960 Squarebirds - General Technical Discussion (http://squarebirds.org/vbulletin/forumdisplay.php?f=14)
-   -   bad vibration over 65 mph (http://squarebirds.org/vbulletin/showthread.php?t=12938)

mmuenchow 04-29-2012 09:59 PM

bad vibration over 65 mph
 
I have a cyclic vibration that appears to come from the rear of the car. I feel it in the seat and steering wheel. It starts at 65 and increases as I go faster. It does not leave when I put it in neutral at speeds over 65. Strange on how it increases and then decreases cycles at 3 second intervals. It only happens in 3ed over 65 mph.


It does not appear when driven in 2nd all the way to 65 mph. 1960 bird, c6, balanced drive shaft and replaced u-joints, new rims and tires all around,, new rear springs bushings and shackles. How do I check drive line alignment??? Had to make the transmission tail shaft mount with a c6 so it may be out of alignment?? rotated tires no change 28 psi in tires no change. ah ah ah ah time for a brew and some help!!!!!!


mike

Astrowing 04-29-2012 11:07 PM

Have you checked the rear wheel bearings? Does it start to make noise like a roar? It could also be something in the differential itself.

simplyconnected 04-29-2012 11:53 PM

Jim, I would go for that except Mike changed a lot of things including his universal joints AND trans.
Quote:

Originally Posted by mmuenchow (Post 64932)
I have a cyclic vibration that appears to come from the rear of the car. I feel it in the seat and steering wheel...

U-joints are somewhat tricky to seat. Most novice mechanics don't know to 'loosen' them by banging on the yoke before installation.

Another cause for vibration could be trans-to-rear end angle difference. They need to match. Ex: If the trans points down three degrees, the rear end needs to point UP three degrees. This keeps the driveline in phase:

He already tried swapping wheels around, so they are probably ok. Axle bearings emit kind of a drone, as a telltale sign they are failing.

Hey, when I was a kid Dad bought a new Pontiac Safari wagon that had the same kind of problem. After Pontiac Engineers got involved it turned out to be a 'exhaust pipe hitting the body' problem, back by the rear axle. There are so many causes for these kinds of noises, it isn't funny. Without seeing the car, it could be anything. - Dave

DKheld 04-30-2012 09:01 AM

That's really strange that it happens in 3rd and neutral but not 2nd. Seems that would rule out the rear axle/diff.

I'm no drive-line expert Dave but isn't the first pic correct too? Thought the problem was if the motor was flat and the rear axle was tilted or vice versa -- that was the no-no. Reason I thought the first pic is correct was that I remembered the old model A's my Dad used to have where the drive line was flat back to front ?? (but maybe those are a whole different ball game - ah - maybe those oldies didn't have U joints).

Know anything about the C6? Come out of a wreck? (thinking maybe something bent inside or a bad bearing if it was wrecked while in 3rd gear)?? but that doesn't seem likely since it happens in neutral.....very strange.

Just guessing really - hopefully someone will know a simple fix.

Keep us posted - interested to see what the problem turns out to be.

Eric
registry 5347

mmuenchow 04-30-2012 05:13 PM

That's really strange that it happens in 3rd and neutral but not 2nd. Seems that would rule out the rear axle/diff.

I'm no drive-line expert Dave but isn't the first pic correct too? Thought the problem was if the motor was flat and the rear axle was tilted or vice versa -- that was the no-no. Reason I thought the first pic is correct was that I remembered the old model A's my Dad used to have where the drive line was flat back to front ?? (but maybe those are a whole different ball game - ah - maybe those oldies didn't have U joints).

Know anything about the C6? Come out of a wreck? (thinking maybe something bent inside or a bad bearing if it was wrecked while in 3rd gear)?? but that doesn't seem likely since it happens in neutral.....very strange.

Just guessing really - hopefully someone will know a simple fix.

Keep us posted - interested to see what the problem turns out to be.

Eric


going in the garrage tommrow to check rear end. the tranney is a new rebuiuld works great. the vib is only at 60 mph + and when i am at 75 i put it in nuteral and it is still there until the car sloes to 60... maby i installed the drive shaft wrong?? will look at the rear caps and see if they are seated correctly..get an inidcator on it (bent)?? fun fun fun until your copper catches you speeding again!!!


Mike

Dakota Boy 04-30-2012 05:40 PM

what about checking the balance on your rear wheels?

simplyconnected 04-30-2012 09:14 PM

Quote:

Originally Posted by DKheld (Post 64944)
...isn't the first pic correct too?...

I think you're right, Eric. If the rear end hit a bump, it WOULD be parallel with the engine. So these illustrations are exagerations

Are you old enough to remember the first Pontiac Tempest cars in '61? They had a four cylinder with a SOLID driveshaft. I think Pontiac called it a 'flex' shaft. I laughed when I first saw the engine. It looked like someone took a 389 and cut in half. The timing chain was more heavy duty than a 389 (or 326) and it fit all those engines.

DKheld 05-01-2012 08:10 AM

Naaaa - I wuz only being thought of in '61 - came along a couple of years later. That's wild about the Tempest - I'll have to keep and eye out at shows / auctions for one of those just to have a look at it.

Hope Mike finds his problem - maybe Gaffney1951 (Mike) would have an idea? - sounds like he's pretty familiar with non stock running gear set-ups. Think he built a Galaxie and believe his Tbird has a C6? I'll ping him and get him to take a look at this thread.

Eric

cdhowell 05-01-2012 11:29 AM

U joints require 3* angle to roll the needle bearings back and forth in the grease. Consistent load at 0 * will flatten the needle bearings and premature failure will result.

I say look at your fabricated tranny mount. Is it constructed of the same material as the original mount? Engine torque and a fixed tranny will cause problems up to snapping tail shaft housings. Put the rear end on jack stands and run the car up to speed. I would bet that without a load on the drive train that you will not have the vibes. Look around the tranny tunnel as well and see if its torquing over too far and making contact with the body.

mmuenchow 05-02-2012 04:11 PM

Quote:

Originally Posted by cdhowell (Post 64989)
...I say look at your fabricated tranny mount. Is it constructed of the same material as the original mount? Engine torque and a fixed tranny will cause problems up to snapping tail shaft housings. Put the rear end on jack stands and run the car up to speed. I would bet that without a load on the drive train that you will not have the vibes. Look around the tranny tunnel as well and see if its torquing over too far and making contact with the body.


Found some funny stuff, I put it on jack stands and went to turn the drive shaft with an indicator on it ..I found .013 ro on the rear yoke just in frt of the 3ed member . the pinion appears to be moving up and down when i turn the wheel back and forth.. the bottom of the pumpkin is wet,,, I hope the pinion bearing is bad, will be taking it out and a good rebuild is in order.. wish me luck!!! will keep you informed thanks for the help
Mike


All times are GMT -4. The time now is 02:56 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Any submissions to this site and any post on this site becomes property of Squarebirds.org . The webmasters reserve the right to edit and modify any submissions to this site. All material on this is site is copyrighted by the Squarebirds.org. Reproduction by any means other than for personal use is strictly prohibited. Permission to use material on this site can be obtained by contacting the webmasters. Copyright 2002-2016 by Squarebirds.org.