Announcement

Collapse
No announcement yet.

Auto transmission fault - no forward drive.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto transmission fault - no forward drive.

    I need advice on a fault with my 65 Landau 390 with original (rebuilt) auto transmission. Took it for a drive yesterday and a couple of miles up the road it seemed to need more revs than usual to pull away at a junction. Next I stopped at traffic lights, put it in neutral and when I selected drive to pull away I had no forward gears at all. Reverse is fine, there are no fluid leaks, smells or tranny fluid discolouration.

    The gearbox was rebuilt about 500 miles ago, in 2012 and the engine was rebuilt in 2015, so it should be fine.

    I knew I had no kick-down linkage from before the rebuild, but I am mystified as to how such a drastic failure could occur so suddenly.

    Transmission testing and repair is beyond my DIY skills, but can you guys suggest any tests I can carry out just by jacking the car up on the driveway?

    Would be eternally grateful for any advice, but keep it simple guys. Thanks

  • #2
    My first thought is that you are low on fluid. If that is ok then check to make sure you have vacuum to the modulator.

    John
    John Pizzi - Squarebirds Administrator

    Thunderbird Registry #36223
    jopizz@verizon.net 856-779-9695

    http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

    Comment


    • #3
      Originally posted by jopizz View Post
      My first thought is that you are low on fluid. If that is ok then check to make sure you have vacuum to the modulator.

      John
      Thanks John. The fluid is exactly right, clean and healthy looking, with no smells.

      Where is the vacuum connection and the modulator? You might be onto something because I heard a hissing noise, like a noisy vent from low down on the passenger side just before the failure....sounded like it was on the other side of the firewall near the front footwell.

      Comment


      • #4
        You should have a small rubber vacuum line on the check valve of the brake booster that goes to a metal line that runs under the car and then goes to another rubber line to the modulator on the rear driver side of the transmission.

        John
        John Pizzi - Squarebirds Administrator

        Thunderbird Registry #36223
        jopizz@verizon.net 856-779-9695

        http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

        Comment


        • #5
          I took you advice and checked the vacuum tubes to the modulator. Vacuum was OK at both ends of the pipe, (manifold and modulator ends).

          Still the transmission will not go into any forward gear. Any idea what I should try next folks?

          Comment


          • #6
            It sounds like you've checked the most common things. If you have no forward movement in D1, D2 or L then you need a transmission shop to check for the correct pressures. I'm not sure there's any more you can do.

            John
            John Pizzi - Squarebirds Administrator

            Thunderbird Registry #36223
            jopizz@verizon.net 856-779-9695

            http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

            Comment


            • #7
              I w🐜 to check the transmission pan and filter. The manual says to drain the fluid in the pan via the filler tube, but my pan has no connection low down, just a pan about two inches deep. There are no drain plugs or pipe connections to the side of it.

              I assume that I will just have to take the pan off carefully and that it may be half full of fluid, which I need to catch. Any idea how much fluid will be lying in the pan if I remove it?

              I have checked the fluid level at the transmission dip stick while the car is warm and running at operating temperature and it seems to be quite a way above the top level marker hole. Could this be contributing to my problem?

              How can I easily to a partial drain down and refill to the correct t level?

              Comment


              • #8
                All COM's have the fill tube screwed in on the passenger side of the pan. Unscrew the fill tube and most of the fluid will come out.

                John
                John Pizzi - Squarebirds Administrator

                Thunderbird Registry #36223
                jopizz@verizon.net 856-779-9695

                http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

                Comment


                • #9
                  Billy, drain the whole thing. I normally loosen the pan bolts and let it drain from the gasket, then remove the pan completely. A 'dry' Cruise-O-Matic holds about 11 US-quarts. Re-using trans fluid is NOT a good idea. Any amount of dirt can ruin a good transmission.

                  Over here, an overhaul costs about US$1,500 IF you bring it to the shop. Much more, if they take the trans out and put it back in because the car ties up a hoist while the trans is on the bench. Otherwise, the car must be pushed out of the bay, parked for days, then pushed back in when the rebuilt trans is ready. - Dave
                  My latest project:
                  CLICK HERE to see my custom hydraulic roller 390 FE build.

                  "We've got to pause and ask ourselves: How much clean air do we need?"
                  --Lee Iacocca

                  Comment


                  • #10
                    Thanks for the prompt reply fellas!

                    I have had the transmission out twice in the last 8 years. I am not interested in ploughing a further 1500 - 2000 into ANOTHER rebuild. Specialists in the UK are so few and far between that I would have to get it transported to another county to get it fixed. Nobody near to me is prepared to work on it, except a local , so called "Classic American Restorers" who buggered my car up in the first place.

                    If I cannot make a simple repair myself I will just have to cut my losses and sell the car as a dud. Sad end to ten years of (largely frustrating) ownership.

                    Comment


                    • #11
                      My suggestion is to drop the pan and check the filter. Then do a visual inspection of the tubes that come in and out of the pressure regulator. The tubes are pushed into place. Other than removing and cleaning the pressure regulator and valve body there's not much else you can do with the transmission in the car. I understand your frustration. Here in the states we take for granted the fact that we can usually find someone who knows how to work on an old transmission and do it for a reasonable price.

                      John
                      John Pizzi - Squarebirds Administrator

                      Thunderbird Registry #36223
                      jopizz@verizon.net 856-779-9695

                      http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

                      Comment


                      • #12
                        Originally posted by billy whizz View Post
                        ...If I cannot make a simple repair myself I will just have to cut my losses and sell the car as a dud. Sad end to ten years of (largely frustrating) ownership.
                        I've often expressed empathy for restorers abroad. It's ten times harder for them because a Thunderbird is simply another foreign car.

                        Truth is, only the old guys in the States are good at overhauling our classic transmissions. Modern transmissions with six or more fwd speeds are far more complicated but not rare like the Cruise-O-Matic.

                        We have heard horror stories about European mechanics working on Thunderbird transmissions. One of our members in Germany sued his restoration company for damages. The restoration company sent the Thunderbird to a transmission shop for an overhaul. They charged for but never did ANY transmission work.

                        The components in your Thunderbird are designed to take abuse for many years and in many climates. Service in the UK is milk toast by comparison to our dessert and mountain ranges. Your transmission should outlast the engine by far unless it was ran with low hydraulic oil.

                        I hope you find an old guy with tools and experience to work on your trans. The work isn't hard but there is a learning curve before experience prevails. - Dave
                        My latest project:
                        CLICK HERE to see my custom hydraulic roller 390 FE build.

                        "We've got to pause and ask ourselves: How much clean air do we need?"
                        --Lee Iacocca

                        Comment


                        • #13
                          Thank you for your advice John and Dave. If weather allows I will drop the pan this week and see what it reveals. If there is any muck in the bottom of the pan or on the valve body, can you suggest a safe cleaning fluid which I can sruce it up with? I ma concerned I don't leave traces of a 'foreign' substance in when I put it all back together.

                          Also - forgive the stupid question - but I assumed my car has a cruise-o-matic gearbox, but there is no fluid tube or drain facility on the transmission sump. Someone suggested it might be an FMX transmission instead, which has just left me confused. As the rest of the car seems original to the December 1964 manufacture spec, what transmission should I expect to have?

                          Comment


                          • #14
                            The only way I know of to ensure there is no dirt in your trans, is to take it all the way down and clean the components and the case. You need some special tools to do this. Some can be 'home made' but you also need experience to know the disassembly/assembly process.

                            Most all the Ford transmissions built upon the generation before. Therefore, many of the internals are the same from one rebuild kit to the next.
                            For reference, check out my Cruise-O-Matic rebuild.. CLICK HERE - Dave
                            My latest project:
                            CLICK HERE to see my custom hydraulic roller 390 FE build.

                            "We've got to pause and ask ourselves: How much clean air do we need?"
                            --Lee Iacocca

                            Comment


                            • #15
                              Auto transmission fault - no forward drive.

                              Geoff, your 1965 Flairbird would have left the factory years ago with a Tranny Code of 4 or a 6. Both being a Cruise-O-Matic, but the 4 would be cast iron and a 6 not. Your Data Plate will tell you what the Tranny Code is. Your Vin # should have a Z in it telling you that it was the non-export version of the 390. If it has a 9 for the engine code, then it was an export, low octane engine... It is possible, unless you know the car since it was built, that a long the way a previous owner replaced the engine and the tranny... Here is the Specifications webpage for your Tbird, followed by the main page link. This will tell you a lot more about your 1965 Flairbird.

                              http://automotivemileposts.com/tbird...fications.html

                              http://automotivemileposts.com/tbird...lections.shtml

                              Ray Clark - Squarebirds Administrator
                              '59 Tbird "The Yellow Rose Of Texas" aka "Tweety Bird"
                              "It's Hip To Be Square"
                              Thunderbird Registry #33025 VTCI #11178

                              Contact me via Private Message for my email address, or (Cell) 210-875-1411 (Home) 210-674-5781

                              http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

                              Comment

                              Working...
                              X