Announcement

Collapse
No announcement yet.

need info on a possible mechanical problem on a 59 t'bi

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • need info on a possible mechanical problem on a 59 t'bi

    I have a beautiful 1959 black T'bird with black/white interior. It runs great except when it changes from 1st gear it changes really hard. ONLY IN FIRST GEAR! I can't believe it would be the transmission because all other gears change so smoothe! Could it be the rear end slapping? It has been doing this for quite some time and nothing has gotten worse....I've been told they will do that when they get this old....does anyone know if that is true or should I find someone to take a look at it. :+

  • #2
    RE: need info on a possible mechanical problem on a 59

    You do not mention when the car shifts from 1st to 2nd. At light throttle it should shift from 1st to 2nd at about 12 miles per hour. If not the improper shift point can be due to ahost of things from low fluid level, incorrect throttle linkage adjustment to govenor or valve body problems.

    I will shift this topic to General Technical Discussion since it is more relevant there.

    Alexander
    1959 Hardtop
    1960 Golde Top
    Alexander
    1959 Hard Top
    1960 Golde Top
    sigpic

    Comment


    • #3
      RE: need info on a possible mechanical problem on a 59

      Some transmission Mechs in the old days would use Ford o matic Governors on them these were 1956 governors, so they would shift hard. I did that till I got a C-6 as I was cracking the cases in the center. Really made them perform better on the drag strip no slippage. Ed Orton the Pirate

      Comment

      Working...
      X