Announcement

Collapse
No announcement yet.

installed new cam and now a miss

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • installed new cam and now a miss

    So ill keep it short.

    I bought the comp cams dual energy 265DEH-10 kit with timing chain and valve springs. This is a mild cam only one step up from the rv cam. it sounds epic btw. but it seems to idle ok ish... but when crusing at any speed it feels like it has a miss. there is no backfiring or anything like that.

    When i did this i installed new head gaskets and the rest.

    i instaled a new distro and carb thinking maybe it was related to that. didnt really fix the issue.

    I quad checked the timing and it seems good. Although i am not sure which port on the edelbrock 1406 carb to use for the vacuum. the full manifold vacuum makes the timing jump to like 42 degrees at idle. from a set point of 10 degrees. i have tried both full and ported and neithter seem right to me but i think theres other factors at play.

    I have check compression and it is the same before and after the new cam.

    Any ideas would be helpful.
    1959 Thunderbird 397ci
    Cruise-O-Matic
    Flamingo Pink.
    Thunderbird Registry #8442
    Daily driver

  • #2
    Also i dont hear any ticking noise and none of the pushrods are loose. I was very careful to make sure all pushrods went back in the correct locations.
    i used the proper camshaft break in oils and additives.

    I just pray its not a wiped lobe. i feel like it would make a noise or something if that was the case.
    Also switched to an electric fuel pump and removed the mechanical.
    1959 Thunderbird 397ci
    Cruise-O-Matic
    Flamingo Pink.
    Thunderbird Registry #8442
    Daily driver

    Comment


    • #3
      Originally posted by StealthSRT10 View Post
      Although i am not sure which port on the edelbrock 1406 carb to use for the vacuum. the full manifold vacuum makes the timing jump to like 42 degrees at idle. from a set point of 10 degrees. i have tried both full and ported and neithter seem right to me but i think theres other factors at play.
      I've always used the full vacuum port and never had an issue. That's what Edelbrock recommends for non-emission controlled engines.

      John
      John Pizzi - Squarebirds Administrator

      Thunderbird Registry #36223
      jopizz@verizon.net 856-779-9695

      http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

      Comment


      • #4
        Originally posted by StealthSRT10 View Post
        Also i dont hear any ticking noise and none of the pushrods are loose. I was very careful to make sure all pushrods went back in the correct locations.
        A pushrod that's too long won't necessarily tap but it will prevent the valve from closing correctly. Anytime you replace a camshaft you should to check the valve clearances. You can't assume that the specs are going to be the same as the factory cam. Pushrods come in different lengths for a reason.

        John
        John Pizzi - Squarebirds Administrator

        Thunderbird Registry #36223
        jopizz@verizon.net 856-779-9695

        http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

        Comment


        • #5
          that had crossed my mind. I am plannin on getting a dial indicator tomorrow.
          1959 Thunderbird 397ci
          Cruise-O-Matic
          Flamingo Pink.
          Thunderbird Registry #8442
          Daily driver

          Comment


          • #6
            Originally posted by StealthSRT10 View Post
            that had crossed my mind. I am plannin on getting a dial indicator tomorrow.
            Before that do a compression check, it might point the way to the faulty cylinder if there’s one noticeably lower than the others.
            A Thunderbirder from the Land of the Long White Cloud.

            Comment


            • #7
              I would try cleaning out the carb as well. The 1406 top comes off with the torque bolts really easy. You may have gotten a piece of fuel line or some casting caught in the passages. (New electric fuel pump and carb)In my case it was rust build up caught in the float screen that made it past 2 filters. The entire drivers side float wasn't filling fast enough at open throttle.

              Comment


              • #8
                compression is good slightly higher if not the same as i reseated the valves.

                Shouldnt be a factor with rust all new tank and hoses.

                Checked and looks like i may need slighty shorter push rods.
                1959 Thunderbird 397ci
                Cruise-O-Matic
                Flamingo Pink.
                Thunderbird Registry #8442
                Daily driver

                Comment


                • #9
                  Did you degree the camshaft when you installed it?

                  Comment


                  • #10
                    I dont have a degree wheel so i didnt. I checked the push rods by measuring each one and then sharpie the top of the valve stem and turning the engine over a few times. Looks like all of them need to go down one size. I ordered new push rods and they should be in in a week or so. Im going to check over the carb in the meantime but if this doesn't solve most of my issue then i will be pulling the cam out to meausre all the lobes to see if any of them are flattened.

                    i ordered rods 0.05 inch shorter. I will install all of them and do the sharpie test again to make sure the contact patch is the best possible.

                    Any other ideas are always welcome.
                    1959 Thunderbird 397ci
                    Cruise-O-Matic
                    Flamingo Pink.
                    Thunderbird Registry #8442
                    Daily driver

                    Comment


                    • #11
                      Originally posted by StealthSRT10 View Post
                      I dont have a degree wheel so i didnt. I checked the push rods by measuring each one and then sharpie the top of the valve stem and turning the engine over a few times. Looks like all of them need to go down one size. I ordered new push rods and they should be in in a week or so. Im going to check over the carb in the meantime but if this doesn't solve most of my issue then i will be pulling the cam out to meausre all the lobes to see if any of them are flattened.

                      i ordered rods 0.05 inch shorter. I will install all of them and do the sharpie test again to make sure the contact patch is the best possible.

                      Any other ideas are always welcome.
                      I suspect you can check if a lobe has flattened a lot quicker than pulling the cam!

                      A dial gauge will show you which valve is moving less than the others, in fact you would probably see which rocker arm is moving less than the others.
                      A Thunderbirder from the Land of the Long White Cloud.

                      Comment


                      • #12
                        I have watched them and they all look like they are traveling pretty well. gonna do dial after new push rods come in.
                        1959 Thunderbird 397ci
                        Cruise-O-Matic
                        Flamingo Pink.
                        Thunderbird Registry #8442
                        Daily driver

                        Comment


                        • #13
                          Ryan, you can make a degree wheel out of cardboard and a download from the internet. They have a paper strip you can glue to your damper pulley that works, as well. A degree wheel doesn't need to be fancy.
                          A few points bother me about your posts:
                          • Did you find TDC?
                          • How did you prove your cam/crank timing was right?
                          • How did you prove your distributor was 'dropped' in the right place?
                          • Are your rocker arms adjustable?
                          • Are your rocker arms stock? What ratio are you using?
                          • Why do you need a dial indicator? A feeler gauge between the rocker and valve stem is all you need for checking lifter preload.
                          • What did you set your lifter preload to? I assume you have hydraulic lifters.
                          • How do you know your misfire isn't an electrical problem? What have you done to "prove it out?"


                          The compression check was a good move to show all your valves are opening and closing. - Dave
                          My latest project:
                          CLICK HERE to see my custom hydraulic roller 390 FE build.

                          "We've got to pause and ask ourselves: How much clean air do we need?"
                          --Lee Iacocca

                          Comment


                          • #14
                            Thats a good idea didnt think of that about printing one.

                            Originally posted by simplyconnected View Post
                            Ryan, you can make a degree wheel out of cardboard and a download from the internet. They have a paper strip you can glue to your damper pulley that works, as well. A degree wheel doesn't need to be fancy.
                            A few points bother me about your posts:
                            • Did you find TDC? yes. and triple checked.
                            • How did you prove your cam/crank timing was right? I lined up the crank and the cam using timing gear marks. I also ended up doing it 2 times because it was off a tooth initally. thats what i get for working at 2 am. Anyways lined up and rotated motor a few times to make sure they stayed aligned.
                            • How did you prove your distributor was 'dropped' in the right place? I did this multiple times and even bought a new distro. figured couldn't hurt since the original was so old. got tdc then inserted it with arm aiming at the one. "not exactly at it obviously".
                            • Are your rocker arms adjustable? no they are origional
                            • Are your rocker arms stock? What ratio are you using? yes they are stock. I dont know the ratio off the top but the particular cam is not supposed to need aftermarket.
                            • Why do you need a dial indicator? A feeler gauge between the rocker and valve stem is all you need for checking lifter preload. im not sure what measurements i need like what its supposed to be
                            • What did you set your lifter preload to? I assume you have hydraulic lifters. i torqued the rail down since they arent adjustable
                            • How do you know your misfire isn't an electrical problem? im not 100% that it isnt. What have you done to "prove it out?"


                            The compression check was a good move to show all your valves are opening and closing. - Dave
                            1959 Thunderbird 397ci
                            Cruise-O-Matic
                            Flamingo Pink.
                            Thunderbird Registry #8442
                            Daily driver

                            Comment


                            • #15
                              i thought it would change font in my reply to all your questions. it did not
                              1959 Thunderbird 397ci
                              Cruise-O-Matic
                              Flamingo Pink.
                              Thunderbird Registry #8442
                              Daily driver

                              Comment

                              Working...
                              X