Announcement

Collapse
No announcement yet.

Mild Overheating - 1960 Thunderbird

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mild Overheating - 1960 Thunderbird

    We took the Thunderbird out for a shakedown cruise this weekend. Prior to changing the ignition system I wanted to get an idea of performance and mileage. We have a standard route but the wife and I take. It is 40 miles of freeway 20 miles of sidestreets and another 40 freeway coming home. We also stopped for a quick breakfast during the route to give those car time to cool down.

    It is hard to tell with the stock temperature gauge but I believe I ran around 200 the first half of the trip. After a quick stop for food we started again and I seemed to run slightly hotter. By the time we got home the engine was running even warmer at around 210 degrees. The weather outside was 80+ degrees with 75% humidity. After we got back to the shop and parked at about a quart came out of the overflow hose. The temperature laser at that point read 220 at the thermostat housing since I had access to the reader at the shop.

    We had never gone more than a few miles around town prior to this so I have no comparison for temperatures or performance.

    After letting it sit for a couple of hours I remove the 14 pound cap and started the engine to watch water flow. The thermostat open at 180, which was a new thermostat I had put in a couple of months ago , and the flow seemed OK. It never got above 185 or so idling at the shop.

    There was a prior long thread by a member name rock-and-roll where Dave mentioned all the things to check and they seem to be OK. I have no frame of reference for degrees or heat for this type of engine but that seems a little warm.

    Anyway I am going to install a Milodon 16406 thermostat and add a transmission cooler to see if that helps. The fan and radiator are stock and clean. The water pump does not leak. The compression is the same on all cylinders and there are no bubbles or smells in the water. Yes, I am running 100% water since we changed the intake gaskets. I have been waiting for a test run before I add coolant.

    Tim
    Last edited by Daleo56; July 20th, 2015, 01:58 PM.
    Tim Daleo
    Azusa, California
    https://www.flickr.com/photos/daleo1/albums

    Thunderbird Registry Entry

  • #2
    Have you checked the timing. If you are running slightly retarded that will cause it to run hotter than normal. You can try advancing the timing to around 10 degrees and see if that helps. Also make sure you have the overflow tank filled only to the very bottom. You should leave plenty of room in the tank for expansion.

    John
    John Pizzi - Squarebirds Administrator

    Thunderbird Registry #36223
    jopizz@verizon.net 856-779-9695

    http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

    Comment


    • #3
      Advancing the Timing made an incredible difference in how hot our '58 runs. It stays below half-way on the temp gauge now and we drove ours about 50 miles on Saturday in 96 degree Texas heat. Before, it was just about at the top of the "normal" range.
      sigpic

      CLICK HERE for Jim's web site

      Comment


      • #4
        Thank you both for the response. I had my timing set at 6 and I had the coolant reservoir filled 1 inch from the top.

        I did not refill the coolant tank after it spit out and I moved my timing to 10 But only drove it to 3 miles home. It sounds like I make sure the couple degrees off now?
        Tim Daleo
        Azusa, California
        https://www.flickr.com/photos/daleo1/albums

        Thunderbird Registry Entry

        Comment


        • #5
          Mine is heating a bit too - put about 250 miles on it this weekend. Only when I'm sitting in traffic (it was 93 deg and high humidity aka miserable) or climbing a long hill (like up to 6600 ft this weekend - highest peak east of the Mississippi). Been bouncing back and forth about installing one of the "$$$ gold plated" fan shrouds.

          Has a new radiator, water pump, and a flex fan from a 72ish Tbird. The fan sucks a lot of air at idle but much quieter on the interstate.

          My Damper finally failed and I had to replace it. The new engine pointer was different than the old 352 so I haven't had a chance to check the timing closely. I just marked where I thought was TDC on the damper (by using a tube in #1 cyl and feeling the piston movement) and the pointer already on the timing chain cover.

          Hopefully the timing adjustment will cure your problem...... and mine too.

          Guess you are you adding an extra transmission cooler other than the one in the radiator?

          You've always got great information on your repairs - looking forward to hearing what works. (and wishing I had copied your cup holder sooner - would have been nice this last trip)

          Eric

          Transmission cooler


          Big fan - I've since painted it white to look original. Only about 1/4 inch clearance to the expansion tank. Only helped a little at idle/low speeds.

          Comment


          • #6
            Using straight water is wrong on many levels that I won't address right now. Your engine came with a standard STANT thermostat that worked well for decades without issues. The real issue is, your engine was not designed or built to burn today's funky gasohol, but we're stuck with it.
            Retarding your timing works well because the engine doesn't have a chance to burn the gas all the way. At the expense of even worse gas mileage and less HP, unburned gas actually cools the combustion chamber. I don't like this approach at all but it works. There are other solutions.

            Since you changed your intake manifold gaskets, did you also block the exhaust crossover port? I always do this just to relieve the cooling system. I believe, there is no reason for the cooling system to deal with exhaust heat. When I block this port with a small patch of shim stock, I also disable the heat riser valve. Actually, I use a cutting torch to gut the heat riser valve so the outside looks the same and the 'axles' still plug the holes but the center is clear. Now, both banks' exhaust exit straight out their pipes.

            Trans oil warming is really important for our northern winters. I would definitely use the cooler in the radiator and reserve separate coolers as a last resort.

            Here's a thought... Did you ever consider cooling your 300˚F oil? Oil pressure reaches 60-PSI to push through 3/16" brake line to feed a cooler. It should not affect pressure unless your engine already has low pressure, and cooling would sure help any system that is overheating. You could buy or make a cooler from 1/4" copper tubing; flatten the straight parts for more surface area and solder solid copper wire between the coils for more heat transfer and cooler strength.

            An oil cooler works well because when your engine is cold, it won't cool. When your oil gets hot, ambient 110˚ Texas air hits 300˚ oil and efficiency finally has a chance to work because of the drastic difference in temperatures. - Dave
            My latest project:
            CLICK HERE to see my custom hydraulic roller 390 FE build.

            "We've got to pause and ask ourselves: How much clean air do we need?"
            --Lee Iacocca

            Comment


            • #7
              Originally posted by simplyconnected View Post
              Since you changed your intake manifold gaskets, did you also block the exhaust crossover port? I always do this just to relieve the cooling system. I believe, there is no reason for the cooling system to deal with exhaust heat. When I block this port with a small patch of shim stock, I also disable the heat riser valve. Actually, I use a cutting torch to gut the heat riser valve so the outside looks the same and the 'axles' still plug the holes but the center is clear. Now, both banks' exhaust exit straight out their pipes.

              An oil cooler works well because when your engine is cold, it won't cool. When your oil gets hot, ambient 110˚ Texas air hits 300˚ oil and efficiency finally has a chance to work because of the drastic difference in temperatures. - Dave
              I blocked the crossover port and no exhaust goes through the manifold.

              I did not weld the riser open but I will do that at the shop this weekend.

              I have never run a separate oil cooler. Where do you pick up source for the oil?

              All of cooling system components are new or in working condition so, based on your Thunderbird driving through the desert comment on another post, I thought I may have a bunch adjustments, that combined, make the bird hot.

              I would prefer to not make any changes (no shroud or flex fan) so working through this is good. That prior post got heavy with extras so having this one address it directly is good.
              Tim Daleo
              Azusa, California
              https://www.flickr.com/photos/daleo1/albums

              Thunderbird Registry Entry

              Comment


              • #8
                Heads and blocks are cast iron, which transfers heat very slowly. Your pistons are aluminum, and they get a squirt of oil at each revolution from the opposing connecting rods. The oil gets hot before the coolant for reasons mentioned earlier but still, your oil pump sucks up hot oil and distributes it all around your engine.

                Bottom line; your cooling system also cools the oil, where water jackets are near oil passages in the block and heads.
                FE engines have a series of oil plugs along the LH side of the block and one at the oil filter, for your "OIL" light sender. Any one of them can be used to pick up oil for your cooler.

                Since oil carries much more heat than water, flow can be slow.

                I have often wondered why OEMs don't use oil heat for the cabin because it gets hot right away. This is where a high volume oil pump shines... - Dave
                My latest project:
                CLICK HERE to see my custom hydraulic roller 390 FE build.

                "We've got to pause and ask ourselves: How much clean air do we need?"
                --Lee Iacocca

                Comment


                • #9
                  Originally posted by DKheld View Post
                  Guess you are you adding an extra transmission cooler other than the one in the radiator?

                  You've always got great information on your repairs - looking forward to hearing what works. (and wishing I had copied your cup holder sooner - would have been nice this last trip)

                  Eric
                  No trans cooler at this point based on the feedback here. The cup holders fit $1 drinks from McDonalds perfectly!


                  Originally posted by simplyconnected View Post
                  FE engines have a series of oil plugs along the LH side of the block and one at the oil filter, for your "OIL" light sender. Any one of them can be used to pick up oil for your cooler. - Dave
                  I will see if the changes I made will cool it down. Once I install the new hoses and my FoMoCo hoses I will fill it with a 70/30 mix of coolant and distilled water with a pint of water wetter. I have to make a parts run this weekend in Orange County so another 100 mile trip will be a perfect second test.

                  Unfortunately I had read that my temps are not too far away from others experiences. 190-200 on the freeway and 210-220 on the streets. If these engines are ok running that temp so be it if I have done all I can.

                  http://www.squarebirds.org/vbulletin...ad.php?t=13133

                  http://www.squarebirds.org/vbulletin...ad.php?t=13256

                  As far as the oil cooler:

                  The design of the bird really limits the location of an external cooler. I might be able to run a sandwich adapter and a heat sink mounted somewhere TBD.

                  Last edited by Daleo56; July 21st, 2015, 10:56 AM.
                  Tim Daleo
                  Azusa, California
                  https://www.flickr.com/photos/daleo1/albums

                  Thunderbird Registry Entry

                  Comment


                  • #10
                    I received my Summit order today:

                    Cooler
                    http://www.summitracing.com/parts/SUM-331000

                    Adapter
                    http://www.summitracing.com/parts/TRD-1313

                    Fittings for 3/8" Hose (qty 2)
                    http://www.summitracing.com/parts/EDD-844640



                    It looks like my measurements will work and this will mount (and be protected) on the cross member. I should have cooler oil by Saturday afternoon. Best of all is that you will barely see it!



                    Last edited by Daleo56; July 23rd, 2015, 08:56 PM.
                    Tim Daleo
                    Azusa, California
                    https://www.flickr.com/photos/daleo1/albums

                    Thunderbird Registry Entry

                    Comment


                    • #11
                      Here's Jeg's offering:
                      http://www.jegs.com/i/Derale/259/157...32#moreDetails
                      The price is the same but the pipe adapters are included w/free shipping.

                      I am cheap enough to make a simple loop of copper tubing and hide it anywhere, like behind the front bumper or in a wheel well. - Dave
                      My latest project:
                      CLICK HERE to see my custom hydraulic roller 390 FE build.

                      "We've got to pause and ask ourselves: How much clean air do we need?"
                      --Lee Iacocca

                      Comment


                      • #12
                        Originally posted by simplyconnected View Post
                        Here's Jeg's offering:
                        http://www.jegs.com/i/Derale/259/157...32#moreDetails
                        The price is the same but the pipe adapters are included w/free shipping.

                        I am cheap enough to make a simple loop of copper tubing and hide it anywhere, like behind the front bumper or in a wheel well. - Dave
                        I saw that one but I was not sure of the thickness. I also thought of a wheel well location but there is so much debris on the roads out here I would be afraid of something kicking up. I am not good with copper but I am ok with flares and pipe.
                        Tim Daleo
                        Azusa, California
                        https://www.flickr.com/photos/daleo1/albums

                        Thunderbird Registry Entry

                        Comment


                        • #13
                          A home made copper 'radiator' is ok to use IF it doesn't move. I have put 1,500-PSI through small diameter copper on nitrogen tanks with great success. You can flare it or use IFF (inverted flare fittings). I prefer to flare 3/8" copper. Along with great heat transfer and wonderful flexibility, another reason I like copper is that I can solder it or solder copper wires to it. Steel also solders well to copper if you get the heat up there (great for a rock shield).

                          Air conditioning guys coil copper between vibrating parts but hoses work as well. Make sure your hose is made for oil and certified for 100 PSI. Long (or coiled) steel lines vibrate well without breaking, like your transmission lines. - Dave
                          My latest project:
                          CLICK HERE to see my custom hydraulic roller 390 FE build.

                          "We've got to pause and ask ourselves: How much clean air do we need?"
                          --Lee Iacocca

                          Comment


                          • #14
                            Originally posted by simplyconnected View Post
                            Make sure your hose is made for oil and certified for 100 PSI. Long (or coiled) steel lines vibrate well without breaking, like your transmission lines. - Dave
                            http://www.summitracing.com/parts/der-13016 Goodyear high temp and pressure rated
                            Tim Daleo
                            Azusa, California
                            https://www.flickr.com/photos/daleo1/albums

                            Thunderbird Registry Entry

                            Comment


                            • #15
                              I finished the oil cooler today and made a new post at:
                              http://www.squarebirds.org/vbulletin...ad.php?p=94326

                              I am going to drain the Prestone flush I put in today early tomorrow morning and then install the new hoses, thermostat, coolant and Water Wetter. I hope all of the changes done in this thread will help others!





                              Tim Daleo
                              Azusa, California
                              https://www.flickr.com/photos/daleo1/albums

                              Thunderbird Registry Entry

                              Comment

                              Working...
                              X