Announcement

Collapse
No announcement yet.

57 speedometer calibration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 57 speedometer calibration

    I keep learning new things about my new '57. I took it out a couple of days ago with a gps unit to see how close the speedometer was to reality. The indicated speed needed to hit actual speeds were: 32 to hit 30, 37 to hit 35, 42 to hit 40, 48 to hit 45, 58 to hit 55, then things got interesting. It bounced around a bit above 60 and the speedometer seemed to be reading about 64 to hit 60. Then it stayed in the 62 to 64 range through actual 65 and 70. I really had not intended to try 70 but my wife who was watching the gps called out 70 while the speedometer was still indicating about 64. The indicated vs actual speeds below 60 stayed consistent. To me that sounds like a speedometer problem rather than a cable problem. Thoughts?


    Vern

  • #2
    Are you using the same size tires as came from the factory.

    John
    John Pizzi - Squarebirds Administrator

    Thunderbird Registry #36223
    jopizz@verizon.net 856-779-9695

    http://www.squarebirds.org/picture_gallery/TechnicalResourceLibrary/trl.htm

    Comment


    • #3
      Originally posted by vernz View Post
      ...then things got interesting. It bounced around a bit above 60 and the speedometer seemed to be reading about ...
      Think about what's happening inside the cable assembly. You have this spiral of brass that is not straight. In the bends, it rides in the same spot pretty much all the time as long as the resistance remains the same. By your description, you normally run at speeds around town.

      Lubricity and speed have much to do with resistance and flexibility. After decades of riding in the same 'groove' at city speeds, now you bring it up to highway speed. Resistance increases, flexibility decreases and the spiral starts to bind just enough to take the cable out of the groove it formed inside the cable assembly. Then, it jumps in and out, in and out of the groove. This change in resistance causes the cable's speed to undulate.

      This is why most mechanics will change the entire cable assembly. Everything starts from 'new' and lubricity is ensured before installation. No groove, no binding, no speedometer needle bounce because the speed of the cable doesn't undulate as resistance increases. The speedometer is simply reporting the speed of the cable.

      I have seen speedometer cables break while others actually wear a hole in the outer shield. Is it common? Yep. So I suggest you invest in a new cable assembly. They are inexpensive because all models of all classic cars and trucks use them.

      As far as ratios, you may run any height tire or any rear end gear as long as you match the speedometer's transmission gear. Just about any transmission shop should have any gear you need. The EXACT ratio may not be available but most cars show slightly higher speed than they are actually going. (This helps with speed limits and tickets.) Speedometer gears in the trans take about ten minutes to change.

      Expect your true speed to vary from factors like, highway bends, tire pressure, etc. The change isn't much but it's there. Going around tight bends at a good clip, the outside rear wheel goes faster and centrifugal force makes the tire squat which makes it slightly smaller in diameter (especially if tire pressure is low). - Dave
      My latest project:
      CLICK HERE to see my custom hydraulic roller 390 FE build.

      "We've got to pause and ask ourselves: How much clean air do we need?"
      --Lee Iacocca

      Comment


      • #4
        Could very well be a speedo problem. Probably needs some lube or cleaning but I would start by cleaning and lubing the cable first to see if that is the solution. If not, then the speedo needs servicing
        Midland Park, NJ
        56 TBird, 54 Ford, 48 Ford,

        Comment


        • #5
          Thanks for the input. That was interesting about the speedo cable wearing in over time. I'll go ahead and replace the cable first. If that doesn't help I will go ahead and work on the speedometer itself.


          Vern

          Comment


          • #6
            Forgot to mention. I do have radials rather than the original tire size. I'm not as worried about the actual vs indicated speed being off a bit. I was more concerned about the significant inconsistency above 60.


            Vern

            Comment

            Working...
            X