PDA

View Full Version : Sunroof/Headliner Qu?


dancoresq
09-17-2009, 02:10 AM
I recently had a new headliner put on my 1960 T-Bird Golde. It came with the headliner off so I never saw it on the car. With no headliner, the roof was quite easy to open. The installer put the headliner on the sunroof such the headliner on the sunroof slids across the bottom of the top rail space and it is now hard to open. I suspect that it is situated incorrectly and that the weight of the roof should be on the bottom of the top rail while the headlines (and the board/sheet it is wrapped around that gives it stiffness) should actually be alone in the lower rail. I presume then that a slicker (metal) surface on the bottom inside of the sunroof and the weight of the sunroof would slid on the bottom of the upper metal rail while the headliner (the cosmetic part of the bottom of the sunroof) would no longer hold weight and be separated from the weight by what serves as the bottom of the top rail and the top of the lower one. Am I right, or...?

Note. if this question is unclear, I might just be able to figure it out if someone could forward some close-up photos of their properly installed roof half open and the metal rails on the side so that I can see where the aesthetic bottom of the sunroof/headliner fits within the rails. I can be e-mailed at dancoresq@comcast.net or called a 617-905-8008.

Thanks from a relatively new owner.

Dan

YellowRose
09-20-2009, 02:17 AM
Hi Dan,

During a lengthy conversation with Rockin Kev in England, he mentioned that he tried to call you last night, but got your answering machine. You should have received either an email or PM post from him regarding the problem with the headliner. Hopefully, he was able to tell you how to go about getting it fixed. You and I and he knows, that someone put it on wrong in the area of your Golde Top roof. Hopefully, you will be able to get it fixed. If you did not receive anything from Kev, send a PM to his Rockin Kev name and he should get it.

vernz
09-21-2009, 06:34 PM
I also e-mailed some pictures of my golde top a couple of days ago. Seem to have lost my ability to post pictures.

Vern

YellowRose
09-21-2009, 07:10 PM
Hi Vern!

You probably lost your ability to post pix because your one year paid membership expired on 8-12-09!:eek: