PDA

View Full Version : 430 Night Mare


tp tbird
05-22-2008, 03:10 PM
Here is my story on a 1959 430 Thunderbird convertible I got to restore, Iím 63 an not wild to work at home in my garage on the engine needing rebuilding, but I took the engine and transmission out and took the engine to a shop that rebuilds them and told the guy that I would buy all the parts including the rubber seal for the rear main from a parts supplier that was needed for it. I wanted him to do all the short block rebuild and rebuild the rocker assembly, and tank and blast the intake manifold also, so he did the block boring and setting it up for me. I had the heads redone at another place; while the engine was being rebuilt I had a heart attack and had to have a stint put in. He put the oil pan on so it was all sealed except the heads, valley pan when I got it back. I got it all put together and put the engine and transmission in I left the spark plugs out to crank it over so engine got lubed, I looked under the car an saw it was leaking oil from the back of the engine. I went back and told them about it and he said that an oil plug in the back of the engine must be leaking and the engine would have to come out so they can fix it. Will I was not wild about having to take the engine out the second time working from home but I did, I took the engine in and he said they fixed a plug in the back of the engine. I loaded it in my truck and took it home and got it back in and all together, I started it for a few minutes and it started leaking oil again. I went in and talked to him again for the third time he said the rear main seal must be leaking this time because he was sure the oil plugs in the back of the engine were not this time because he ran oil pressure to the engine. So he said they would bring the car over to a shop next door and raise it up and fix the rear main seal without taking the engine out, they took the transmission out and dropped the exhaust pipes and oil pan, they saw what looked like metal shot in the bottom of the pan. I have no ideal where it may have come from it had to be from something they did not get cleaned out when they worked on it the first time. The only thing I did was put the heads on and they were clean, they put the pan on the engine did the rest at there shop and should have been clean. He looked at the one of the main bearing and said it looked good, but he was going to flush the bottom out and change the oil filter and did not see any damage to the engine. He said the seal looked good, but he put a thin brass shim under it to raise it a very little. They got it all back together and could not get it started because the starter was not turning it over fast enough ,so the next day I took a starter off my other bird I have and went over there and worked on changing starter in there lot. When I took the exhaust pipe off a piece of the exhaust flange fell off of the manifold where the bolt goes. I showed the guy that worked on it and I said he must have over tightened it and the guy said he would get it welded. In the mean time I got it started with the exhaust pipe loose to see if the oil leak in back main seal was fixed and it was not, it was still leaking and running it also melted the starter cable from the pipe being off. He said they could not do anymore for it right then so they had it tolled back to my house because it could not be left there in the lot outside and to think it over on what to do, so I replaced the cable and waited for him to call when he got the exhaust manifold back fixed.

The shop call me and said the manifold was done and charging me $80 for it and said I would have to take the engine out at home and bring it in so they would put a wick seal in it this time because the rubber one was not sealing it, will now I am getting pretty feed up with this crape that I have to do after I got $5,284.32+$80.00 in this rebuild not counting the new water pump, new carburetor, fuel pump, spark plug wires, plugs, and ect. I was looking at the invoice of work he has done on the engine it says :Grind seal flange, rear main wheel change. I wonder if this may have caused the problem.
What was supposed to be a fun project has been a pain in the butt! Anybody that reads this do you think I need suggestions or talk to a lawyer? Neaver ending night mare!

tbird430
05-22-2008, 03:16 PM
I would call a 2nd shop and ask their opinion 1st. :( I'm sorry this has been this kind of experience for you as well...

bcomo
05-25-2008, 01:49 PM
Tom:

I think that you should try to keep your relationship with the rebuilder on an even keel for now.

I would definitely see if you can get an appointment for a free counseling with a lawyer to see what your options are.

If the rebuilder is still willing to fix the problem, then I guess that he is doing what he said he would do. The bad thing is that he is wanting you to pull the engine again and take it to him. Then you put it back in, and if it still leaks, you are at the same place.

In a worse case situation, you might have to take it to a repair shop and say that you have a rear main leak -- fix it. It will cost more to do that, but at least you will be working with one shop that is being paid to do one thing -- fix the leak!!

I hope that other folks will give you some of their thoughts on this. It's tough being in this situation without getting any other ideas.

FeFranco
05-26-2008, 11:34 PM
Any warranty on the rebuild, in writing? What state are you in?

tp tbird
05-27-2008, 11:17 AM
I live in Cal.the shop does engine rebuilds ,but you bring in the engine to rebuild.He will work on it ,but now he wants me to pull the engine again so he can put a wick seal in it,being the rubber one is leaking.Now if he puts the wick seal in and that doesn't work I don't know what the next step is.It is hard for me working alone to be doing this work because of my health.Tom

tbirds8
05-27-2008, 07:41 PM
Hey Tom , You have to kinda stay with this guy on this. Just for the $$$$$$$$ already spent. He should stand behind that leak at no charge. Just take your time do what you can and it will be fixed. You'll remember this when you'er flyin down the road it that thing. OO ya they DO run..Bill

GTE427
05-28-2008, 06:56 AM
Since there has been the on going problem with an oil leak, does this shop have, or have access to an engine running stand? This way the leak could be fixed, set up on the stand, run for a while to check for leaks. Not sure my terminology is correct for the stand, but you get the idea.

tp tbird
05-28-2008, 11:49 AM
No they don't have a stand to run a engine ,that would have been nice to get the bugs out before I had to do all this work.I just keep thinking they should have someone take it out for me because they rebuilt it and should be right not this (will you take it back out and we will fix it) stuff then find it is not fixed and have to take it out again.Tom

Penelope
06-22-2008, 10:15 AM
Hey Tom, hows the engine? Have they fixed the leaks etc?

Bill

tp tbird
06-24-2008, 11:55 AM
I am taking it out today to take it over there,thanks for asking.