PDA

View Full Version : Autolite 4100 Carb


timmy
03-21-2017, 09:26 PM
So I'm embarrassed for even having to ask this but I want to make sure I've got the linkages and springs in the correct position. I took the carb of to rebuild it and had it off longer then I thought I would so my mind is somewhat fuzzy. The 4100 is installed it on a 390FE and just want to make sure I've got everything hooked up correctly. If someone could send me some pictures of how the carb should be installed I'd really appreciate it. Also not sure if it matters but it's for a '61 hardtop.

DKheld
03-22-2017, 10:29 AM
We've all been there (myself more than once).:o
That's what this forum is all about !!!

Here's my 4100 on my '60 352 (after it caught fire and I have the top of the carb off) but maybe you can see enough of the linkages if they are the same.

http://media5000.dropshots.com/photos/260234/20160404/111441.jpg

If nothing else you can probably "google" it (or what ever search engine you use)

Here's one (pic to big so posting the link)
http://i.ebayimg.com/images/i/271994782909-0-1/s-l1000.jpg.

Eric

jopizz
03-22-2017, 10:46 AM
If all that you removed was the carburetor then all you should have to reinstall is the accelerator rod and the spring. Eric's picture should help you out.

John

newyear
03-23-2017, 09:14 AM
Two more views.This is mounted on a 1958 352.

timmy
03-25-2017, 10:17 AM
thanks everybody, i got it all hooked up and the motor fired up for the first time in a few years and sounds great. Thanks for the help.