PDA

View Full Version : '64 No Crank . . .


warmblood58
01-25-2017, 09:26 PM
My new project , a '64 convertible will not crank. It does crank and start from the solenoid so I purchased a new solenoid and again no crank. I cleaned ground at frame and block, terminals are newish, battery has over 12.5 volts - my next suspicion is that connections at starter are wet/and or corroded or bad ignition switch? Shift mechanism is worn and I did rock it in park and neutral many times while attempting to crank but nada. Any thoughts? Thanks!

jopizz
01-25-2017, 09:44 PM
If it cranks when you jump the solenoid then the starter is good. You probably have no voltage going to the solenoid. Put a test light on the small red/blue wire at the solenoid and turn the key to start. If it doesn't light then you have no voltage either at the NSS or at the ignition switch. Remove the plug from the NSS and jumper the red/blue wires. If it cranks then it's either the NSS or the contacts in the steering column. If it doesn't crank with the wires jumpered then put a test light on the wires and try starting it. If it lights then the problem is with the wiring from there to the solenoid. If it doesn't light then it's back toward the ignition switch.

John

warmblood58
01-25-2017, 11:17 PM
If it cranks when you jump the solenoid then the starter is good. You probably have no voltage going to the solenoid. Put a test light on the small red/blue wire at the solenoid and turn the key to start. If it doesn't light then you have no voltage either at the NSS or at the ignition switch. Remove the plug from the NSS and jumper the red/blue wires. If it cranks then it's either the NSS or the contacts in the steering column. If it doesn't crank with the wires jumpered then put a test light on the wires and try starting it. If it lights then the problem is with the wiring from there to the solenoid. If it doesn't light then it's back toward the ignition switch.

John

Thanks John!

simplyconnected
01-26-2017, 02:49 AM
Don't discount the obvious... Make sure your solenoid mounting frame is grounded. If your screws won't tighten, use brass machine screws and nuts.

Modern cars have two battery ground wires, a short #10 wire (usually green) from the battery neg to the radiator support (or somewhere close). Then, they have the large starter cable.

The point is, if your body doesn't have a solid ground, electricity takes the path of least resistance. That could be from the engine, through your drivetrain bearings, back to the battery.

warmblood58
01-26-2017, 10:58 PM
Finally, doubled check all grounds and cleaned thoroughly and voila, car cranked and fired but still requires pushing up on gear selctor -now on to other issues. Thanks all!