PDA

View Full Version : Windows 10 posting troubles


simplyconnected
01-29-2016, 11:54 PM
Of all the Windows platforms, I like Windows 10 the best. The software we use for Squarebirds.org was made long before Windows 10 so you may need to make a settings adjustment. I did this to my computer when Win 10 first came out but today the almighty Microsoft did an 'automatic update' to Win 10 that wiped out my settings.

If you run any version of Windows 10, I highly recommend you print out and make this simple adjustment in nine steps. Here's what to do:


Click on the white window in the lower LH corner or simply press the window button.
Click on 'All apps'
Scroll or slide down to 'Windows Accessories' and click on it.
Click on 'Internet Explorer'
When Internet Explorer comes up, go to 'squarebirds.org' in the URL address bar and hit 'enter'.
At the top RH corner is a picture of a gear or a cog. Click on it and a dropdown menu appears.
Click on 'Compatibility View settings' and another window will pop up.
'Add this web site' box should contain 'squarebirds.org' but if it doesn't, type it in and click on the ADD button.
I also check both boxes at the bottom, then I click on the 'close' button. Done.


Once finished you should have no problems posting on the forum or in PM's. If you have questions or concerns, let me know in a post or by calling me at home (248-544-8834). I will walk you through if you need help. - Dave

Dan Leavens
01-31-2016, 10:37 AM
Dave thank you for posting this for our members to initiate. We are very fortunate to have you as our Webmaster and your input to our site does not go unnoticed by all of us.

That is why I always say this is the best TBird site on the planet.