PDA

View Full Version : A/C heater control


JJbird
09-01-2015, 12:53 AM
On my 65 when I select fresh air or select off with the control lever the vent door start banging likes its opening and closing. If I lift up or down on the lever it stops banging and it sounds like air is escaping. If I select heat or defrost the vent door works correctly.

Do I have to get a new A/C heater control unit? Is this something that can be fixed?

simplyconnected
09-01-2015, 06:10 AM
The plastic lines are notorious for cracking and breaking. Those models used vacuum for a ton of stuff. Before buying anything, inspect/replace any faulty plastic lines. - Dave

JJbird
09-01-2015, 07:26 PM
http://squarebirds.org/vbulletin/images/attach/jpg.gif

Thank you for your reply.

I could be looking in the wrong area for my problem. I did not see any plastic lines, unless you are talking about a tee. The vacuum hoses seem be in good shape.

When I apply vacuum to the inlet line and the lever is in the off position it holds vacuum and the door bangs open and closed. When I push down on the black piece the pencil is pointing to, the vacuum escapes and the door stops banging. In each position the door opens like it should and it stays closed in the heat/defrost selection. Everything seems to be operating normally except for the banging in the off position. Before I took apart it was banging in the fresh air position as well, but after putting back together it stopped banging in the fresh air position.

JJbird
09-01-2015, 07:55 PM
I did some more testing. I think I was looking in the wrong place. Live and learn. When I hooked the vacuum pump up to the blue(#3) port I was able to reproduce the banging.

Now for fun part, finding the other end of the vacuum line.

JJbird
09-01-2015, 08:53 PM
I found the problem.

The vacuum line is fine. When I hooked the vacuum pump up to the ( I not sure of the name of the part ) vacuum solenoid on the heater box on the right side of the car the door started banging.