PDA

View Full Version : Fordomatic shifting issue


cmallory
08-09-2013, 11:17 AM
I've just inherited my Dad's 55 T-bird, and it has an issue shifting.

I usually start in Drive, and it will not shift to third. After about 15 min driving, it will give one hard shift into third, then for the rest of the ride it acts normally. Kind of like it needs to warm up before it will work.

How do I fix this so it works normally all the time?

Thanks,

Chris

jopizz
08-09-2013, 11:33 AM
Chris,

Have you checked the fluid level. A low fluid level will cause shifting problems when the trans is cold. Make sure you check it with the car on level ground and running. Also has any maintenance been done on it recently. If not I would recommend replacing the fluid and cleaning the filter. I assume the car doesn't get driven much so the filter may be clogged.

John

paul274854
08-29-2013, 12:06 AM
Make sure the car is at operating temperature when checking level.

simplyconnected
08-29-2013, 02:55 AM
IMHO, I highly suggest you take your car to a good transmission shop, one with mechanics who are familiar with these old transmissions.

You may need what I call, 'a transmission tuneup'. Over time, bands wear and tolerances change. These are easily adjusted AFTER the filter is changed and new fluid is introduced.

Do you have a Shop Manual for this car? If not, buy one. Most all the vendors have them for sale and they can be found all over the internet. This book is the single most important guide you will need for your car.

You have come to the right place for a host of experienced mechanics who have a passion for Thunderbird and other Ford cars. I suggest you become a Squarebirds.org 'paid member' for more in-depth resources and other great benefits. (It's well worth $20.) - Dave