PDA

View Full Version : tail light sequentail flasher


mikeyv8
08-03-2012, 03:08 PM
Hello,

We have a problem with the taillight sequent flasher of our 68 thunderbird.

They are going the wrong way.
We have check t the wires,and we can not find a problem there.
The relays we don't know, we don't know how to measure those trough.
When we turn the sequent light on in the car it sounds ones and blinks ones and the green light stays on.
But on the out site of the car the are going on and of.
When we turn on the hazard lights they going on and of and the sound is also going on and of in site the car.
Do you know how to fix this.
Where could be the problem.

Can you tel in plain English please.
Because we don't understand technical English.

Thanks so much for answering.
Kind regards Leonie and Mike

YellowRose
08-03-2012, 03:37 PM
First of all, welcome to the Forum, Leonie & Mike. I am going to give you some information put together by a 1969 Tbird owner from his website that might be a big help to you. The '67-'69 Tbird were much the same. Here is that link.

http://www.degeneratepress.com/thunderbird/

Now I am going to give you the links to the two '68 Tbird wiring diagrams, which should help you troubleshoot this problem. It is probably a problem with the wiring on that switch, but this might help you trace it out.

http://www.squarebirds.org/SB/68_wiring_diagram.jpg

Part 2

http://www.squarebirds.org/SB/68_wiring_diagram_2.jpg

If you get a small picture of the wiring diagrams, click on them and they should get bigger, or zoom in on them.

Hopefully, that will help you. If you do not own a 1968 Shop Manual for that Tbird, you should buy one as soon as you can. That will be a big help to you also. If you look in our Advertisements Forum, you will find the contact information for many of the Tbird auto parts houses. Hopefully, one of them will have that manual.

Also, I hope some of our more technically inclined members will come along and help you with this also.

simplyconnected
08-03-2012, 07:27 PM
What exactly do you mean by this:...They are going the wrong way.
Is the sequence motor turning?

mikeyv8
08-05-2012, 08:06 AM
Hello,

Yes they work.
But we think we have found the problem.
We connected 2 ground cables.
1 at the relay under the dashboard and 1 at the screw from the sequential/flasher in the trunk.( attached to the plate/body work of the car.)
Now the work perfectly.
What we mean with the wrong way is that the lights are going from the out site to the in site. And they must go from the in site to the out site of the tail light.
We have 6 bulps 3 at itch site of the tail light, they go on one at the time until they burn all 3 then they turn of and it starts all over again.
Maybe some one can use this info.

Good luck.

Thanks

Leonie and Mike

YellowRose
08-05-2012, 11:31 AM
Hi Mike, I see that it is the 1967 Tbird Shop Manual that you also need because it has the trouble shooting section in it. You should also be able to find a copy of that by Googling 1967 Thunderbird Shop Manual. The same companies that put out the one for the 1968 should have that also, and someone on eBay. I am glad you found the problem and have them working right now.

simplyconnected
08-05-2012, 01:03 PM
...But we think we have found the problem. We connected 2 ground cables. 1 at the relay under the dashboard and 1 at the screw from the sequential/flasher in the trunk (attached to the plate/body work of the car.) Now the work perfectly...You guys are very smart for chasing down your ground problems.

Everyone pays close attention to the power wires but it seems they forget all about the other half. Grounds are equally important. - Dave