PDA

View Full Version : Acceleration Flat Spot


mit634
05-08-2012, 02:16 AM
Hi All,
Just a carb question - my 58 Mercury with 430ci engine and stock 4BBL carb has a flat spot on accelerating from idle. I know this is a classic faulty accelerator pump symptom, however, I checked the accelerator pump diaphragm and it seems to be intact. When watching down the throat of the carb, minimal fuel gets ejected from the accelelerator pump jets on gentle acceleration. A decent quantity only comes out on moderate to hard acceleration.
Thanks guys.
Tim

simplyconnected
05-08-2012, 02:34 AM
Sometimes your linkage wears oblong holes in the bushings. They can get so bad that the throttle won't retract. (Right, Richard?)

Check out the rods and holes for wear as they can feel like flat spots. It's best to have someone push the pedal while you just watch, but don't touch.

Rapid throttle should squirt copious amounts of gas because you let lots of air in (and lose vacuum). Slow throttle should only dribble because high vacuum acts like an air choke.

We're always shootin for 14.7:1 air to fuel ratio. Mixture too rich or too lean will cause gas to produce very little power. - Dave

DKheld
05-08-2012, 07:32 AM
When I rebuilt my carb I had the same symptom - followed the directions in the package about setting float levels and used the enclosed measuring stick - couldn't get rid of the flat spot and the occasional mis-fire through the carb.

Finally just reset the float levels back to where they were before I adjusted them and it ran great. I had suspected the accel. pump too because I had replaced it and the new one was very different from the old one. My carb had a lot of gunk under the jets too from sitting for a year or so - really made a difference.

Mine is the 352 but shouldn't be too different.

Hope you find it...
Eric

mit634
05-08-2012, 07:30 PM
Thank you guys. Thinking about it, the symptom is more of a momentary "falter" as the throttle butterflies open, like the mixture goes completely off until the main metering starts working. I'll give your suggestions a go.

Eric - did you end up making the float level higher or lower ?

Thanks
Tim

DKheld
05-08-2012, 08:15 PM
Tim - made the fuel level in the chambers higher - don't recall right off which way that meant to bend the tabs on the floats.

There were some video's on YouTube and some other sites that showed setting the level. Some suggested adjusting the floats with the top of the carb and the car running but I just wasn't that brave. With my luck - I had visions of a charcoal broiled Tbird.

This was a good one but for a 2 barrel. Same tool and method I used but didn't work for me. It was my first total carb rebuild so could have measured wrong or something.

http://www.youtube.com/watch?v=hrgidsxaDeA

Eric

(Just found in the repair manual that the fuel level should be .88-.94 inches below the machined surface of the main body. I'm sure they mean with the top of the carb off - this is for the Ford Autolite 4100 carb)

tbirds8
05-08-2012, 09:51 PM
Don't forget to look in the dist. You could have an oblong hole in the advance arm or a groove in the post it hooks to or both. been there

KULTULZ
05-11-2012, 06:38 AM
When watching down the throat of the carb, minimal fuel gets ejected from the accelelerator pump jets on gentle acceleration. A decent quantity only comes out on moderate to hard acceleration.

If the diaphragm is good (AUTOLITE or HOLLEY?), the pump has several adjustments one can make (quicker and longer stroke). Also look for worn linkage parts.

Backfire through the carb usually indicates a lean fuel mixture.

Dakota Boy
05-22-2012, 09:29 PM
you oughta get a good squirt as soon as the throttle linkage starts to move.

I had a problem like yours, but solved it by adjusting the idle mixture screws on both sides of the primary bowl.

Sorry.. this was on my 750cfm Holley on top of a 460. Not a stock setup.

63-4drpost
05-25-2012, 10:47 AM
Make sure the vaccuum advance is working. then set the timing to 10 or even 12* at idle. I have seen the mechanical advane weights and springs rust tight, so when you have the distributor cap off, turn the rotor with your hand to make sure the advance is free. Put a vaccum(my keys stick) source on the advance diaphram and be sur iit worrks too. Those 383 Mercs hauled ***!!